• Register
  • Help
Results 1 to 2 of 2

Topic: Installation after clean install of MAC 10.6.4 system

  1. #1

    Unhappy Installation after clean install of MAC 10.6.4 system

    I have just recently had to back up my data and do a clean install of my system. Now, of course, I am gradually trying to get all my software reinstalled properly and working normally. GPO 4 is in my Applications folder and I think all the files are there. When I run Finale 2010 it says that the necessary plug in is missing. Not sure how to proceed. Any and all help is appreciated.
    Mac Pro 2X2.8 Ghz Quad-Core Intel Xenon, 10Gb 800 MHz DDR2 FB-DIMM, OS10.6.4, Finale 2011, Digital Performer 7.1, Altiverb 6, Yamaha S90, Built-in audio, GPO, JABB, Garritan Authorized Steinway (Pro), Reason 3, M-Audio Ozone, Giovani, Symphonic Choirs, Kontakt 2, Vienna Symphonic Library. Website:http://www.paulread.ca

  2. #2

    Re: Installation after clean install of MAC 10.6.4 system

    The plugin is located elsewhere, usually at Macintosh HD > Library > Audio > Plug-ins > Components. I guess you're trying to restore your system by hand. Complex applications (and most applications are quite complex these days), have got files all over the place. A lot of the files in Macintosh HD > Library and in the Library folder of your own home directory are essential, and others store preferences, or contain extensions, such as spell checkers (MS Word), or your address book. So check all folders under both Library directories to see what else you have to copy in order to restore your system.

    BTW, there is another way to get it all back, if you have a full backup. That is with the Migration Assistant (Applications > Utilities). It can copy all these files, while leaving your newer system files in tact.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts