• Register
  • Help
Results 1 to 2 of 2

Topic: Omnisphere PROBLEM

  1. #1

    Omnisphere PROBLEM

    I have a problem. I keep getting this message for a lot of sounds;

    Cannot load SoundSource "Shortwave Radio Flutes" from Directory "Core Library". File Shortwave Radio Flutes.zmap may be missing or corrupted. Try refreshing the SoundSource Browser.

    I already tried all steps underneath:

    Throw everything away and reinstall from the DVD s.
    Deleting the alias folder and reassign it to the original file.
    Renewing the ALIAS.

    All the updates are installed even the VIP because I also have Trillian. The total off the omnisphere library is 41,07 GB which I guess is close enough to be correct to the 42 you talk about on the troubleshooting page of the website.

    The problem has appeared since I renewed to an Intel 8 core mac. I didn t have any problem on the PPC...

    Can somebody help me?


  2. #2
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Victoria, Canada

    Re: Omnisphere PROBLEM

    First, could you please tell us what Spectrasonics Tech Support has suggested you do about your problem. They should really really be your first contact point if you need help with one of their products.
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts