• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Low Memory Warning

Share/Bookmark
  1. #1

    Low Memory Warning

    I purchased a new Sony Viao computer with 6 gigs of ram. I installed GPO. However, when I load a sound, it tells me that memory is getting low. GPO requires only 1 gig. This computer came with 6 gig out of the box. WHAT'S GOING ON HERE?!

    H E L P ! ! !

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Low Memory Warning

    What operating system are you using? Do you have anti-virus, firewall or other software loading on startup?

    Sony (and the other major computer builders) has a tendency to load a bunch of crapware on the systems. It's possible that this software is eating up memory.

    Jim

  3. #3

    Re: Low Memory Warning

    Which version of GPO?

    On the offchance you're using the old K1 or K2 -- they mis-report memory,
    and you can safely ignore the warnings... or at least, that's been my
    experience.

    You might also open Task Manager and check to see if you actually *are*
    running high memory usage.

    Best,


    David
    ------
    David Sosnowski
    www.DavidSosnowski.com

  4. #4

    Unhappy Re: Low Memory Warning

    Thanks David! I'm using version 1.2 of GPO. I appreciate any help you can give.

    Joe

    Quote Originally Posted by etLux View Post
    Which version of GPO?

    On the offchance you're using the old K1 or K2 -- they mis-report memory,
    and you can safely ignore the warnings... or at least, that's been my
    experience.

    You might also open Task Manager and check to see if you actually *are*
    running high memory usage.

    Best,


    David
    ------
    David Sosnowski
    www.DavidSosnowski.com

  5. #5

    Re: Low Memory Warning

    If you have a lot of other programs running in the background (many internet browser windows, e-mail client, antivirus, etc), closing them will free up a bit of memory. You can see what items are taking up the most memory by using Windows Task Manager (accessed using the key combination ctrl-alt-del).

    More info on freeing up memory using the task manager is here:
    http://lifehacker.com/356876/reclaim...s-task-manager

    It could also be a misreporting of low memory, as etLux mentioned.

    Another possibility: if you are using GPO inside an audio sequencer program (Cakewalk, Protools, Cubase, etc), the host program may have a limit on the memory it can take up. If this is the case, there should be a way to increase that limit (consult the help for your audio sequencer program).

    Finally, there are some fancier ways to optimize memory usage by tweaking the system settings of your computer, and also preventing the start up of unwanted programs. I won't get into this now, but if the problem persists this may be worth investigating.

    -Tim
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." – Henry Thoreau


  6. #6

    Re: Low Memory Warning

    Upgrade to GPO4 ASAP! The old GPO is OK, but it won't last long in terms of compatibility. The world is changing and we must change with it, lest we perish. Speaking of changing times, does anyone know if Mizzoula is a hipper place than Fargo? Madison, Wisconsin is starting to tank and I need to make a decision quick.
    "The early bird gets the worm, but the second mouse gets the cheese." -Steven Wright, comedian

  7. #7

    Re: Low Memory Warning

    What so different about GPO4? How exactly will that help? Also, I'm getting pops and clicks. I increased the buffer, but it only helped a little.

    Quote Originally Posted by dudefromthebronx View Post
    Upgrade to GPO4 ASAP! The old GPO is OK, but it won't last long in terms of compatibility. The world is changing and we must change with it, lest we perish. Speaking of changing times, does anyone know if Mizzoula is a hipper place than Fargo? Madison, Wisconsin is starting to tank and I need to make a decision quick.

  8. #8

    Re: Low Memory Warning

    I'm not sure if upgrading to GPO will fix your particular problem. As for the clicks and pops, it can depend on your soundcard and the playback settings in your host DAW. If there is an option in your DAW that says something like "Ignore Errors During Playback" or "Ignore RTAS errors" or something along those lines, you should uncheck that option.

    A side effect of doing the above may be that that that it won't let you play audio. So, if playing with the playback settings (buffer size, etc) still does not work, the source of the problem may be that your hard drive is too slow (or too overworked) to keep up with the playback. I would hope that this is not the case in a new computer. Regardless, I always record audio to a separate drive, rather than the one that my operating system is installed on.

    Other possible causes of the clicks and pops are your sound card, your "clock source" (unlikely, unless you are external digitial harware that connects using SPDIF or ADAT), and of course cables.
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." – Henry Thoreau


  9. #9

    Re: Low Memory Warning

    I only get clicks and pops with GPO. I also use Akoustic and Ivory Piano. They work fine! I do everything in Cubase 5.1.

    I really appreciate your input!

    Quote Originally Posted by Tim Perry View Post
    I'm not sure if upgrading to GPO will fix your particular problem. As for the clicks and pops, it can depend on your soundcard and the playback settings in your host DAW. If there is an option in your DAW that says something like "Ignore Errors During Playback" or "Ignore RTAS errors" or something along those lines, you should uncheck that option.

    A side effect of doing the above may be that that that it won't let you play audio. So, if playing with the playback settings (buffer size, etc) still does not work, the source of the problem may be that your hard drive is too slow (or too overworked) to keep up with the playback. I would hope that this is not the case in a new computer. Regardless, I always record audio to a separate drive, rather than the one that my operating system is installed on.

    Other possible causes of the clicks and pops are your sound card, your "clock source" (unlikely, unless you are external digitial harware that connects using SPDIF or ADAT), and of course cables.

  10. #10

    Re: Low Memory Warning

    Quote Originally Posted by JMT Studio View Post
    I only get clicks and pops with GPO. I also use Akoustic and Ivory Piano. They work fine! I do everything in Cubase 5.1.

    I really appreciate your input!
    Your version of GPO runs in the Native Instruments Kontakt player, correct? Assuming this, do you have anything else that plays in the Kontakt player (another library) that does not have the clicks and pops problem? I would expect that the interaction with the audio engine (Kontakt?) is the cause of these problems. If this is the case, upgrading GPO would probably solve your problem. The new version of GPO uses the Plogue ARIA audio engine and a custom built player, ARIA Player.

    Assuming that your version of GPO runs in Kontakt, they might have more specific tips here:
    http://www.native-instruments.com/fo...splay.php?f=33
    If the audio settings in Kontakt can be changed around, I would try playing with those. I would also try updating Kontakt. If you want a better experience in general, consider upgrading your GPO. The latest version is much more refined than version 1.2.

    -Tim
    "If a man does not keep pace with his companions, perhaps it is because he hears a different drummer. Let him step to the music which he hears, however measured or far away." – Henry Thoreau


Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •