• Register
  • Help
Results 1 to 4 of 4

Topic: Reaper adds background hum

  1. #1

    Question Reaper adds background hum


    I am looking for a DAW to use with Garritan Jazz and Big Band 3. I had hoped to use Reaper, but Reaper 3.6 and 3.7 add a background hum to my music when I use JABB as a VSTi. The standalone version of JABB does not add this noise to my music.

    Which DAWs do you prefer to use with the Aria engine? I want to able to output Variable Bit Rate MP3 files and Ogg Vorbis files as well as 24/96 and 16/44.1 WAV files. I need a DAW with a MIDI editor

    I don't much care for the FL Studio 9.1 GUI, but I am experimenting with this program anyway. There is a lesson at http://www.garritan.info on how to use Garritan Personal Orchestra with FL Studio. This lesson shows a close up graphic of the widget for entering the number of the MIDI port that GPO will use. Here is the URL for that graphic:
    I am sad to say that I have been unable to locate this widget within the larger scheme of the GUI. Can anyone tell me where on my screen I can find the MIDI port assignment control?



  2. #2

    Re: Reaper adds background hum

    Why not SONAR 8.5 or SONAR Home Studio? SONAR is a great program. I use it (Version 8.5 Producer) in conjunction with Finale.
    In theory there is no difference between theory and practice, but in practice there is.

    http://reberclark.blogspot.com http://reberclark.bandcamp.com http://www.youtube.com/reberclark

  3. #3

    Re: Reaper adds background hum


    I use Reaper 3.651 with Garritan GPO and COMB and have no humming problems. I think there are a number of enthusiastic Reaper users on the forum and I have't heard of others having the same issue, and it is unbeatable for the price I think, and capable, but slightly weak on the midi editing side (there are several recent threads on Reaper if you want more details). So I'd really recommend sorting out the Reaper humming issue, though it might be useful to know whether you get the issue in other DAWs too.

    The wiki is a little out of date, having been moved to new servers, so I couldn't tell you where the jpg is or the how to use FL ... you'll probably find an answer to this quicker on a FL forum, failing which you could try one of the free trial DAWs just to see if you get hum there too.

    I suspect it must be an incorrect audio setting in Reaper ... is it configured for an ASIO driver, for example? Have you been using successfully Reaper before, and what audio settings are you using?

    If your humming issue doesn't get resolved by anyone answering this thread in a day or two, you could PM Tim Perry who works for Garritan, is a keen Reaper user, and very knowledgeable about all audio matters ... he's very helpful and will be keen to resolve your issue.


  4. #4

    Re: Reaper adds background hum

    Yes, considering how popular Reaper is, you can bet it didn't get so popular if everyone had a hum in their recordings. You'll set up another program and the same thing is likely to happen. There has to be something incorrect in your sound card/audio interface set up. Track things down one at a time - Peter asked the good question, when he brought ASIO. If you're trying to use a built-in sound card, that really won't work for sound production work. You need an outboard interface, and there are scads of them to choose from nowadays.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts