• Register
  • Help
Results 1 to 9 of 9

Topic: Have to constantly reload samples (GPO 4)

Share/Bookmark
  1. #1

    Question Have to constantly reload samples (GPO 4)

    I am new to GPO, and running it as a VSTplug-in through Sonar 8.5. It plays Ok, and sounds BEAUTIFUL, BUT when I interrupt play back to edit (usually through piano-roll view) The samples drop to a very low volume when play-back is started gain. The sliders on the mixer have also moved, but to restore sound I have to reload every voice before the next play back. (Tedious). I guess this has something to do with the interface between Aria and the host (Sonar), but have no idea how to resolve this. Can anybody assist? Regards, Simon Cribb.

  2. #2

    Re: Have to constantly reload samples (GPO 4)

    Quote Originally Posted by Simoncribb View Post
    I am new to GPO, and running it as a VSTplug-in through Sonar 8.5. It plays Ok, and sounds BEAUTIFUL, BUT when I interrupt play back to edit (usually through piano-roll view) The samples drop to a very low volume when play-back is started gain. The sliders on the mixer have also moved, but to restore sound I have to reload every voice before the next play back. (Tedious). I guess this has something to do with the interface between Aria and the host (Sonar), but have no idea how to resolve this. Can anybody assist? Regards, Simon Cribb.
    When you say that "the sliders on the mixer have also moved," are you referring to the mixer in the ARIA player?

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

  3. #3

    Re: Have to constantly reload samples (GPO 4)

    This is a classic.

    Go into Options->Project Options->MIDI out, Uncheck "Zero Controllers when play stops" so the mod wheel (instrument volume) won't be set to zero each time you hit Stop.

    Also, ARIA player's mixer responds to the volume and pan controls of each MIDI track as seen left of the track view or in the mixer view. Set them there and you'll be a happy camper.
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Have to constantly reload samples (GPO 4)

    It sounds like your not recording any CC1 (modulation) information. For best results with GPO I recommend riding CC1 for expression. Start recording CC1 before playing your first note.

    Jim

  5. #5

    Re: Have to constantly reload samples (GPO 4)

    Quote Originally Posted by EricP View Post
    This is a classic.

    Go into Options->Project Options->MIDI out, Uncheck "Zero Controllers when play stops" so the mod wheel (instrument volume) won't be set to zero each time you hit Stop.

    Also, ARIA player's mixer responds to the volume and pan controls of each MIDI track as seen left of the track view or in the mixer view. Set them there and you'll be a happy camper.
    Ah, good to know. After many years of using Cubasis, I'm about to jump ship over to Sonar. I'll have to keep this in mind when I start using it.

    Thanks, Eric!

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

  6. #6

    Smile Re: Have to constantly reload samples (GPO 4)

    Quote Originally Posted by Steve Johnson View Post
    When you say that "the sliders on the mixer have also moved," are you referring to the mixer in the ARIA player?

    Steve
    Yes, the sliders in the aria mixer...they keep sliding back from -2dB to -5dB, I think I may have gotten around it by creating a volume envelope for the track (SONAR does not express it's volume calibrations in dB, so this had me confussed).
    Nont sure if this will handle the disappearing samples yet, but will see,
    Thanks for your interest.

  7. #7

    Re: Have to constantly reload samples (GPO 4)

    Quote Originally Posted by Haydn View Post
    It sounds like your not recording any CC1 (modulation) information. For best results with GPO I recommend riding CC1 for expression. Start recording CC1 before playing your first note.

    Jim
    That's a good tip, thanks, didn't fix the glitch but makes a distinct difference to the performance quality (I'm a guitarist so I do appreciate these tips).

  8. #8

    Smile Re: Have to constantly reload samples (GPO 4)

    Quote Originally Posted by EricP View Post
    This is a classic.

    Go into Options->Project Options->MIDI out, Uncheck "Zero Controllers when play stops" so the mod wheel (instrument volume) won't be set to zero each time you hit Stop.

    Also, ARIA player's mixer responds to the volume and pan controls of each MIDI track as seen left of the track view or in the mixer view. Set them there and you'll be a happy camper.
    Thankyou, have done this, setting the envelopes seems to have done the trick.

  9. #9
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Have to constantly reload samples (GPO 4)

    You can right click the volume for each instrument in Sonar and disable it so it doesn't affect ARIA levels. I do also do this to the pans.

    Jim

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •