• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Topic: A problem with GPO4

Share/Bookmark
  1. #1

    A problem with GPO4

    Good evening. I would like to ask for some assistance with Finale 2011 and Garritan Personal Orchestra 4.

    I have installed GPO4, but it cannot work. I am using Finale 2011 (on Windows XP system). When I open the setup menu, it shows GPO4 instruments and I can create an orchestra, but when the file opens, instrument samples do not load, and therefore, Finale cannot reproduce any composition. VST setup only shows Aria player, which contains Garritan Instruments for Finale, but not GPO4.

    How could I solve this issue? Thank you very much in advance for your help!

  2. #2

    Re: A problem with GPO4

    You have actually brought up two problems with Finale that I can see...

    (1) In order to use the complete GPO4 with Finale 2011, instead of the built-in GPO for Finale, you must have a file called "gpofull4instrument.txt" in one of your Finale directories. I forget which one, but you can do a search for that file name on this forum and find out how to get it.

    (2) In my setup, Finale usually does not load the instruments into RAM until after you hit the "PLAY" button on the transport bar for the first time. But you cannot use GPO4 without the ARIA Player VST plug-in.

    I believe this will help you, and if you need any further information, pleae don't hesitate to ask. There are far more knowledgable people on here than me, but I noticed that no one had tried to help you yet, so I just put in my two-cents' worth. I think what I have said above will fix any problems you might be having.
    Arvid Hand
    Theory-Comp./Piano
    ASCAP

  3. #3

    Re: A problem with GPO4

    Thank you for your help. I know for the file, and I have already put it in the appropriate folder, but that does not help. When I click play button, it does not load any instruments, Finale starts to play the file, but no sound is heard. And the Aria player on instrument list shows something like Finale default bank instead of GPO.

  4. #4

    Re: A problem with GPO4

    Quote Originally Posted by Tuta Kuzmanovic View Post
    Thank you for your help. I know for the file, and I have already put it in the appropriate folder, but that does not help. When I click play button, it does not load any instruments, Finale starts to play the file, but no sound is heard. And the Aria player on instrument list shows something like Finale default bank instead of GPO.
    AH! I see... There are two ways to do this:

    (1) (The hard way) You have to load all the instruments into the correct channels of the ARIA Player (I use 3 instances of it) and then use the Instrument List to make sure everything is set up correctly between the channels and the instruments in the score.

    (2) (The easy way) Use the Finale Setup Wizard to set up your new orchestra using the Garritan templates, which should take care of most of that work for you. The Finale online manual has very detailed instructions on how to do this, so you really shouldn't have any problems with it.

    Also, you must check one of the two settings under the "MIDI/Audio" menu in Finale at the top. If "Play Finale through VST" doesn't work, then check the other option "Play Finale through MIDI" and you should hear something. It was very frustrating for me to find that out the hard way, but it's just one of those settings you can't live without...
    Arvid Hand
    Theory-Comp./Piano
    ASCAP

  5. #5

    Re: A problem with GPO4

    No, no. I think it is not the problem. Because all other reproduction systems work. Finale does play SmartSynth, Midi, Garritan Instruments for Finale, it just does not play GPO4 instruments.

    If I start the Setup wizard, GPO4 is listed in Instrument set, and I can create an ensemble of GPO4, but when I click play, Finale cannot produce any sound. If I enter VST setup, and open Aria player, it only shows Garritan Instruments for Finale, and I can only assign those instruments to appropriate channels, but not GPO4 instruments.

  6. #6

    Re: A problem with GPO4

    Sorry for writing a double post, but maybe this thread should be moved to Support & Technical sub-forum. I would really like to solve this problem of mine. Thank you very much for understanding.

  7. #7

    Re: A problem with GPO4

    Hello Tuta and a warm welcome to our forums.

    I too use Finale 2011 with GPO4.

    If your GPO4 is indeed fully installed then it does rather sound as if Aria is unable to find the instruments. Did you use the default install options or did you change the location for installing the library?

    My next suggestion would be to invite you to send me a sample Finale file you have for me to look at here. If you would like to do this please send me a private message for my email address.
    Michael
    Patience is a virtue, sensitivity is a gift

  8. #8

    Re: A problem with GPO4

    Thank you for your warm welcome!

    Yes, I installed Finale 2011, without any modifications, and then GPO4. And then I downloaded the two files from Makemusic's site, that go into VST support folder. But Finale does not reproduce sheets created with GPO4 instruments.

  9. #9

    Re: A problem with GPO4

    Hello again Tuta,

    Thank you for sending me the test file.

    I have now fixed the file so it plays and have returned it to you for you to try on your system.

    Please let me know if it works in your Finale. Is so we can then chat about what the problem was.

    Here's hoping your file plays for you.
    Michael
    Patience is a virtue, sensitivity is a gift

  10. #10

    Re: A problem with GPO4

    I have received your file, but it still does not work. Finale does not play any sound, when play button is activated, although the green line showing the playback progress is moving.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •