• Register
  • Help
Results 1 to 8 of 8

Topic: GigaStudio v2.2

  1. #1

    GigaStudio v2.2

    Dear GigaUsers,

    NemeSys has decided to release v2.2 of
    GigaStudio as a public beta today - 4/27/2001. Registered customers can
    get a free copy from our web site:

    v2.2 of GigaStudio had originally been scheduled for release today, but due
    to a last minute minor fix, we have decided to hold off the release until
    Monday - allowing one more weekend of testing.

    There are too many new features and bug fixes to mention in this
    email - Please download the patch and take a look at the release
    notes for a complete list and description of all the improvements.
    In the next few weeks, we will be updating our web site with some
    technical tutorials on the latest features of v2.2.

    If anyone does have issue with release please send an email to
    gssupport@nemesysmusic.com with the subject title \"GigaStudio v2.2\".

    Joe (NemeSys)

  2. #2

    Re: GigaStudio v2.2

    This is a question for anyone who\'s used 2.2, or is about to.

    Is the \"two minute\" bug fixed in the new version? (The one where if you had more than about 55% memory used, you\'d get a litle audio dropout every two minutes or so?)

    - Chris Beck

  3. #3

    Re: GigaStudio v2.2

    Chris, I was able to fix the \"two minute\" bug in the current version of Gigastudio by turning off my virtual memory settings in Windows. Have you tried that?

    Hopefully V2.2 will deal with memory better.

  4. #4

    Re: GigaStudio v2.2

    I still have to do the 2 minute fix. Hopefully they will catch it soon.

  5. #5

    Re: GigaStudio v2.2

    hey Danny,

    What exactly is the 2 minute fix?

    - Chris

  6. #6

    Re: GigaStudio v2.2


    You can find a discussion on this under \"Hardware Issues\": but here\'s the procedure, (a friend of Danny\'s discovered this accidentally):

    Load in your usual set-up.
    Delete a bunch of instruments to bring the memory usage down to about 15%, which seems to be the point that the problem will no longer occur,
    Load in a few small instruments or smaller template.
    Now you can load in your original template or any large template you wish, with NO clicks and pops.

    You can then go about using the gigastudio however you wish, until you shut down the machine.

    This work-around, whilst not a fix for the problem, has helped many of us immensely!!

    [This message has been edited by Robert Kral (edited 04-29-2001).]

  7. #7

    Re: GigaStudio v2.2

    What sequencer are you guys using? Could it have something to do with that? I have experienced this a few times with Cakewalk in the past, but I get a drop-out the first time I load in a song on my sequencer then it stops. It hasn\'t been happening in the last six months though (knock on wood).

  8. #8

    Re: GigaStudio v2.2

    Damon: I use DP on a Macintosh, so the GStudios are on seperate PCs. The \"2 minute\" bug can occur whilst playing live, not just playing back a sequence. It can also occur wen only playing one instrument, so its not like the polyphony is pushed to the limit.

    Everyone who tried the fix on the other thread said it worked for them. Some of us have several machines, and when we perform the work around, its worked on all machines.

    [This message has been edited by Robert Kral (edited 04-29-2001).]

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts