• Register
  • Help
Results 1 to 3 of 3

Topic: Omnisphere 1.5 runtime errors

  1. #1

    Omnisphere 1.5 runtime errors

    Got the update and have had some problems with "Runtime Errors" Twice in the last 24 hours I've gotten this while working in Cubase 5.2 and its caused a complete poof. The runtime mesaage points to "the application" and each time I was in the process of working with Omnisphere. I'm on XP 64x but working with everything in 32bit mode. Never had such an error with previous Omnisphere

  2. #2

    Re: Omnisphere 1.5 runtime errors

    Any chance you had the Orb enabled?
    Or doing something in the Granular zoom.

  3. #3

    Re: Omnisphere 1.5 runtime errors

    I'd tried the Orb out but wasn't using at the time. It may have been enabled;I'll watch out for that. Don't know what Granular Zoom is.

    Thanks for the reply

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts