• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Topic: ARIA (Multi) Player - Audio Channel Assignment

Share/Bookmark
  1. #1

    ARIA (Multi) Player - Audio Channel Assignment

    Hello from Germany!

    I cannot assign different instruments to different audio channels. All assignements are bundled to channels 1/2. I´m using a 24-ch RME card which works fine with all other audio programs (e.g Kontakt4 etc...). Who can help me?

    Nice Weekend
    Rolf.

  2. #2

    Re: ARIA (Multi) Player - Audio Channel Assignment (Supplement)

    .... its the latest ARIA release which came with GPO4 last month .....

    Rolf.

  3. #3

    Re: ARIA (Multi) Player - Audio Channel Assignment

    Quote Originally Posted by rpr-music View Post
    Hello from Germany!

    I cannot assign different instruments to different audio channels. All assignements are bundled to channels 1/2. I´m using a 24-ch RME card which works fine with all other audio programs (e.g Kontakt4 etc...). Who can help me?

    Nice Weekend
    Rolf.
    Open ARIA and click on 1/2 in each instrument slot. This brings up a window that lists the stereo outputs from 1/2 to 31/32. You can assign a different output pair to each of the 16 MIDI channels in ARIA. Here's a screenshot:


    Hope that helped.

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

  4. #4

    Re: ARIA (Multi) Player - Audio Channel Assignment

    Hi Steve,

    that is the point. Aria does not recognize different channels. I tried all channel pairs 1/2, 3/4 ... but the output appears only on pair 1/2.

    Regards
    Rolf.

  5. #5

    Re: ARIA (Multi) Player - Audio Channel Assignment

    Quote Originally Posted by rpr-music View Post
    Hi Steve,

    that is the point. Aria does not recognize different channels. I tried all channel pairs 1/2, 3/4 ... but the output appears only on pair 1/2.

    Regards
    Rolf.
    Hi, Rolf
    this sounds like the same problem I have. I am using Logic on Mac and are not able to get the volume and pan control on different tracks in Logic for instruments that are loaded in 1 single Aria Player instance. When ever I adjust volume or pan in Logic for an instrument, the complete Aria player responds to this. I didn't find any solution yet and start thinking that Logic and Aria don't work together in this.

    André
    You can listen to my music on: www.andrevanharen.com

  6. #6

    Re: ARIA (Multi) Player - Audio Channel Assignment

    André

    I doubt that there are any compatibility problems between Logic and Aria. It sounds like you may be sending both volume and pan (but not other midi data?) in OMNI mode (i.e. to all 16 channels rather than just the one you want, though I don't know how this is configured in Logic.

    Rolf, it may be a similar issue, to André's, but you should be aware that the Ambience unit in Aria always outputs to the first stereo pair (1/2), and you would get the results you are experiencing if you are creatign an almost totally wet signal (i.e. sending most of the volume through the reverb and none through the channel volume strip).

    Peter

  7. #7

    Re: ARIA (Multi) Player - Audio Channel Assignment

    Quote Originally Posted by Peter Jeffrey Gale View Post
    André

    I doubt that there are any compatibility problems between Logic and Aria. It sounds like you may be sending both volume and pan (but not other midi data?) in OMNI mode (i.e. to all 16 channels rather than just the one you want, though I don't know how this is configured in Logic.

    Peter
    Hi Peter,
    I checked my midi channels in the Aria Player. Every instrument is on its own channel, not on the OM channel (is that the OMNI mode?)

    In Logic, the instruments are assigned to the same channel as in the Aria player, not on the All channel.

    André
    You can listen to my music on: www.andrevanharen.com

  8. #8

    Re: ARIA (Multi) Player - Audio Channel Assignment

    Quote Originally Posted by AndreasvanHaren View Post
    Hi, Rolf
    this sounds like the same problem I have. I am using Logic on Mac and are not able to get the volume and pan control on different tracks in Logic for instruments that are loaded in 1 single Aria Player instance. When ever I adjust volume or pan in Logic for an instrument, the complete Aria player responds to this. I didn't find any solution yet and start thinking that Logic and Aria don't work together in this.

    André
    Unless Logic has a very different way of doing things, MIDI channels are independent of stereo output. As long as the MIDI channels are assigned correctly, the MIDI data on each track should function properly even if all instruments are set to the stereo output of 1/2. My DAW is Sonar 8.5, and with a setup that has 5 instances of ARIA with a total of 54 instrument tracks, everything works fine this way.

    There is only one possibility I can think of here. It is a long shot, but let's try.

    Open up your Logic file, then go an instrument track other than what you have assigned to MIDI channel 1. Then open the view for the track that lists all of its MIDI events (in Sonar, it's called, oddly enough, Event View). Now check the channel number for the MIDI controller events. Let's say, for eaxmple, you have a French Horn on track 5 assigned to MIDI channel 5. If the controller events are assigned to MIDI channel 1, you found your problem. If you change their channel assignments to 5 (the same channel the instrument is actually on), they should work.

    The reason I mention this is that my previous DAW was an older version of Cubasis. Whenever I inputted MIDI controller events, Cubasis always assigned them to MIDI channel 1 regardless of the instrument track's actual channel. If I am correct, you'll need to look and see if Logic has an option or preference for setting MIDI data inputs to the same channel as the track assignment.

    That's really the only idea I can come up with. I have never used Logic, so the best I can do is extrapolate from my own DAW experiences to suggest what you might look for.

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

  9. #9

    Re: ARIA (Multi) Player - Audio Channel Assignment

    Hi Rolf,
    I have an RME HDSP9652 in my Windows PC that I use to feed ADAT signals to my MOTU 896HD which is connected to my Mac running Digital Performer.

    I think that is probably different than how you are using your RME card and the ARIA player.
    If you are running ARIA inside Logic as a plugin, the 24 channels on your REM card won't have a thing to do with routing your ARIA loaded instruments to different tracks.

    Are you using ARIA on a separate computer?

    Dan

  10. #10

    Re: ARIA (Multi) Player - Audio Channel Assignment

    First, many thanks to all for your answers. I think, I must apologize. I forgot to say that I use Sibelius (6.2) which controls the ARIA Player (@Dan) on same Computer. Until now I´ve no success using different channels for different instruments.

    Best wishes
    Rolf.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •