• Register
  • Help
Results 1 to 6 of 6

Topic: Site problems again?

  1. #1

    Question Site problems again?

    Was it me, or did we have problems with the site again? I know when I tried this morning what I got was there was no site named NorthernSounds. I was only just now able to log on. Anyone else have this problem? Did Northern Sounds forget to feed their squirrels again? Is there a full moon coming out I didn't know about?

    Gary A.
    Serenity Musician (Gary A.)

    Lenovo, Windows 10 64 bit, 20 gig ram, 2 terabyte hd., M-Audio, Finale 25, Sonar

  2. #2

    Re: Site problems again?

    I could't get on at all this morning. This is the first it has worked all day.
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong


  3. #3

  4. #4

    Re: Site problems again?

    I could be wrong, but I suspect it was a slightly different problem this time. A search of WhoIs type information on the web shows
    " "Domain Northernsounds.com was first registered at 08 Mar 1999 and expires at 08 Mar 2011."

    If this was a domain name expiration I'm amazed they got it fixed so soon. I have no idea how often the WhoIs kinds of databases are updated, but I bet they will show a new "expires" date soon. I hope some administrator at NS got his/her hand slapped if this really was a name expiration.

    Anyway, I'm glad it's back.


  5. #5

    Re: Site problems again?

    Was it just me, or was the site hacked yet again for a moment there? Glad it's back up again!
    Sean Patrick Hannifin
    My MP3s | My Melody Generator | my album
    "serious music" ... as if the rest of us are just kidding

  6. #6
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    California Redwoods

    Re: Site problems again?

    How strange! A site problem, and I missed it!


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts