• Register
  • Help
Results 1 to 5 of 5

Topic: A little help getting started please...

Share/Bookmark
  1. #1

    A little help getting started please...

    Just loaded GPO4 on Macbook pro 2010, running Pro Tools LE 8. I have a little experience with plug-in instruments but am in the dark on some of the fundamental concepts. Why would an instance of GPO4 allow for 16 instrument slots in it? Certainly you wouldn't load 16 instruments into a single track, or would you? Is this possible? When I have two instruments loaded in the Aria player and the Aria player is the insert in a Pro Tools instrument track, only one of the two instruments plays. If only one instrument can be used per track, it seems like in order to build a whole orchestra, dozens & dozens of tracks would be needed to be used. Maybe that's the case. Then again, I'm not sure how you would use two instruments on the same track anyway, unless they were to play the same notes. Or, maybe, with some sort of a split, where two distinct sets of notes (in differing registers) were used. Can someone please enlighten me on some of these basic principles?

    Thanks!

  2. #2

    Re: A little help getting started please...

    Each slot in an instance of GPO is assigned to a different MIDI channel. Each track in your sequencer needs to be assigned to the MIDI channel corresponding to the slot in GPO. In other words, each instance of GPO can receive information from up to 16 MIDI tracks.
    Dan Powers
    www.danielpowers.info

    "It's easier to be a composer than it is to compose."
    --Ray Luke (1928-2010)

  3. #3

    Re: A little help getting started please...

    Thanks Dan,

    I have 4 instruments playing on 4 different tracks now, with 1 instance of GPO. However, it's like all 4 returns from GPO are coming through track 1 only. I mean, that's the only track that shows a volume bar active in Pro-Tools. Do I need to do some bussing or something in order for each return from GPO to be proerly assigned to its own track?

    Thanks.

  4. #4

    Re: A little help getting started please...

    Quote Originally Posted by nnonname View Post
    Thanks Dan,

    I have 4 instruments playing on 4 different tracks now, with 1 instance of GPO. However, it's like all 4 returns from GPO are coming through track 1 only. I mean, that's the only track that shows a volume bar active in Pro-Tools. Do I need to do some bussing or something in order for each return from GPO to be proerly assigned to its own track?

    Thanks.
    When you use ARIA as a VST plug-in, you'll need to invoke the ARIA Player Multi through your DAW. This allows you to assign different stereo output pairs to each instrument slot. Once you have that set up, you can bus each MIDI track to its own stereo channel. I'm not sure how this is done in Pro-Tools, but in Sonar we have channel strips in the Console view where the stereo channels can be managed for audio mixing.

    Steve
    If you'd like to hear a couple of pieces I might actually finish someday, please visit my virtual concert hall.

  5. #5

    Re: A little help getting started please...

    Thanks Steve,

    Once I selected the "multi" route on the way in to the Aria player, there was a quick update on the screen and walaa! the 3/4 5/6 7/8.....etc channel options became highlighted and each slot in the player was able to be routed to its own track. Thanks!

    John

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •