• Register
  • Help
Results 1 to 2 of 2

Topic: GVI output channels in Cubase 5

Share/Bookmark
  1. #1

    Question GVI output channels in Cubase 5

    Hello all,

    I'm using GVI 3.5 with cubase 5. GVI shows 16 midi channels and the outputs can be routed to various stero pairs (1,2 or 3,4 etc).

    My problem: when I use GVI in Cubase, I seem to only be able to use the first two GVI out channels. They are automatically assigned when I create the track from the vst connections window. If I make a new instrument track, it creates a new instance of GVI. Same with using other fields in the VST connections window.

    Any suggestions?

    Thanks,
    Tom

  2. #2

    Re: GVI output channels in Cubase 5

    Quote Originally Posted by pdxtom View Post
    Hello all,

    I'm using GVI 3.5 with cubase 5. GVI shows 16 midi channels and the outputs can be routed to various stero pairs (1,2 or 3,4 etc).

    My problem: when I use GVI in Cubase, I seem to only be able to use the first two GVI out channels. They are automatically assigned when I create the track from the vst connections window. If I make a new instrument track, it creates a new instance of GVI. Same with using other fields in the VST connections window.

    Any suggestions?

    Thanks,
    Tom
    This is an issue with Cubase.

    You have to enable the outputs for each instance of GVI that you load into Cubase.

    It's a royal pain...

    I generally save a setup with the outputs enabled (as a template) so that i don't have to deal with that crap.

    L
    http://www.larryseyer.com
    NorthernSounds.NET.
    View Larry Seyer's Profile at NorthernSounds.net

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •