• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Omnisphere update a bit strange?

Share/Bookmark
  1. #1

    Omnisphere update a bit strange?

    I just wanted to update Omni Software and Patch library. First: the downloaded files are "avi" files??? I renamed to "zip" and they really unzipped then. But with the resulting setup.exe I only get an error message after one third of installation? what to do?

  2. #2

    Re: Omnisphere update a bit strange?

    Are you referring to files you downloaded from the Spectrasonics web site? The update files you'll find there are .zip files, not .avi.
    Glenn O
    Spectrasonics

  3. #3

    Re: Omnisphere update a bit strange?

    This is what I had expected, sure. I try to update from within Omnisphere. I am led to this site first:

    http://auth.spectrasonics.net/?produ...0Library=1.5.1

    click on "get updates"

    http://auth.spectrasonics.net/useracct/

    click on "Omnisphere updates"

    http://www.spectrasonics.net/support...re-updates.php

    click on Software> Windows> "1.5.5e"

    resulting download file:
    Omnisphere_Software_Update_Win_1_5_5e.avi

    Whats wrong with that?

  4. #4

    Re: Omnisphere update a bit strange?

    Hi Sid Francis,

    When you mouse-over each link, what does the link say? When I mouse-over any of the updates, every file ends in a .zip. When I click each link, it asks where I want to save the Omnisphere .zip file.
    Have you tried a different browser to see if it is your current browser which is changing it to an .avi extension?

    That's a very odd issue, especially since the files from Spectrasonics are ZIP not AVI.

    -Rmoat

    Quote Originally Posted by Sid Francis View Post
    This is what I had expected, sure. I try to update from within Omnisphere. I am led to this site first:

    http://auth.spectrasonics.net/?produ...0Library=1.5.1

    click on "get updates"

    http://auth.spectrasonics.net/useracct/

    click on "Omnisphere updates"

    http://www.spectrasonics.net/support...re-updates.php

    click on Software> Windows> "1.5.5e"

    resulting download file:
    Omnisphere_Software_Update_Win_1_5_5e.avi

    Whats wrong with that?

  5. #5

    Re: Omnisphere update a bit strange?

    Quote Originally Posted by Sid Francis View Post
    I just wanted to update Omni Software and Patch library. First: the downloaded files are "avi" files??? I renamed to "zip" and they really unzipped then. But with the resulting setup.exe I only get an error message after one third of installation? what to do?

    seems like you have avi software on your system as default, if you havent sorted your problem
    you should disable the software or uninstall it,

    and try downloading the updates again

  6. #6

    Re: Omnisphere update a bit strange?

    I am downloading with Opera 11 and I do NOT have avi as default, I am downloading all sorts of files with Opera correctly, and in the past also Omnisphere files did work normally. In IE, the files are shown as .zip but I hate IE and do not know how to use it cause it does all sorts of things I did not intend when I begin to download. By the way: I wrote that I DID download the files with Opera and just renamed them guessing they are zip files. You read that? Normally that should work and they indeed decompressed flawlessly. Only update process did fail after 30%.
    Too tired this night to continue, I´ll retry tomorrow

  7. #7

    Re: Omnisphere update a bit strange?

    Just tried in Opera 11.01 on my Mac- and both files come up as .zip (for either Windows or Mac). Regardless, try changing the extension to .zip after- it will open fine.

  8. #8

    Re: Omnisphere update a bit strange?

    Will anybody please READ my initial post?

    My problem is NOT the download! Only the case with the avi file is a bit wierd.
    My problem IS the installation of the resulting setup.exe!! After one third of INSTALLATION it says, if I remember right, "....could not replace omnisphere.dll..." or so.

  9. #9

    Re: Omnisphere update a bit strange?

    Are you able to move the omnisphere.dll filer into a different directory (guessing that if you can't- it is being used). Also, you didn't actually mention the specific error message- so we were all jumping to the AVI issue. Sounds like something is holding onto the dll file so the installer can't upgrade it (if you are on Vista or 7, make sure you are running in Admin mode- just to make sure the OS is not trying to protect the file).

  10. #10

    Re: Omnisphere update a bit strange?

    Thank you so much Javaj, that was it!!
    Normally I am warned to start everything with admin rights cause I am on Win 7 since a short while. Because I am very tired (7 day working week at the moment) I obviously missed this step now and started the exe normally. started as admin a minute ago and it updated, thanks!
    The avi case nevertheless is still a bit wierd. But I knew from the last updates that the files are zip.
    If you want something funny: rename your update file to "avi" and start the "film": nice show..;-)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •