• Register
  • Help
Results 1 to 3 of 3

Topic: Problems playing more than one instrument

  1. #1

    Problems playing more than one instrument

    I'm using GPO4 in Cubase 5 on a WIN7 64 bit laptop. First attempts trying to build a piano trio - I can add the piano and record it but when I add the violin on a different channel and start to play (via M Audio Prokeys Sono 88) the volume slider for the violin in Aria moves up and down so I can't get the sound to stay at one level. Does anyone know what I'm doing wrong? I am recording to independant midi tracks in Cubase and I have checked the channels are set to the same as the instrument. Also using the M Audio ASIO driver that comes with the keyboard if that's relevant.

    Many thanks


  2. #2

    Re: Problems playing more than one instrument

    Check the MIDI CC settings that your keyboard is sending. By default the ARIA Mixer window will respond to General MIDI messages. So if you send MIDI CC7 on a specific channel. The Mixer volume on ARIA will respond to the respective MIDI Channel MIDI CC7 messages.

  3. #3

    Re: Problems playing more than one instrument

    Hi Chad

    I'm sorry, I'm new to this so not sure if what I'm about to say is the right thing ...... the keyboard manual only talks about general midi, no mention of CC7 - is there a setting in ARIA I could check maybe? I can also use the keyboard to select channels to transmit on but I didn't think that was relevant and it doesn't seem to make a difference anyway.

    It has just reminded though me that I am using a usb midi convertor from the keyboard to my PC and maybe that is the cause?


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts