• Register
  • Help
Results 1 to 6 of 6

Topic: Installation problems - HELP!

Share/Bookmark
  1. #1

    Installation problems - HELP!

    Hi, all. I purchased GPO4 as a CD-ROM, and had problems installing it. All seems fine until the last phase of the installation, where I get the message, "Sounds of Personal Orchestra 4(xxx) installation failed!" (complete with exclamation point). The "xxx" is any of the following: FLT, FNH, HAP, ORG, or any other instrumental (I guess) code. So I hit the "OK" button, and the installation continues, and I am able to bring up the Aria player.... but it can't find any of the instrument sounds I select.

    I have tried installing it directly from the CD, as well as from the web site (after entering my registration code), with and without my Firewall enabled.

    Oh, one more thing.... I am trying to install it on Windows, as my MIDI program is not Mac-compatible. Just for fun, I tried installing it on my Mac, and none of those problems occurred. I also tried installing it on my other PC, and those problems did occur on there also.

    Help! Thanks!

  2. #2

    Re: Installation problems - HELP!

    Now, I'm not sure, but shouldn't GPO4 have been delivered on Data DVD? If that's what you have then I don't have an answer but if you're using CDs are you certain it's a legit copy?

    Again, I'm not certain. GPO4 could have been released on CD.
    In theory there is no difference between theory and practice, but in practice there is.

    http://reberclark.blogspot.com http://reberclark.bandcamp.com http://www.youtube.com/reberclark

  3. #3

    Re: Installation problems - HELP!

    Quote Originally Posted by reberclark View Post
    Now, I'm not sure, but shouldn't GPO4 have been delivered on Data DVD? If that's what you have then I don't have an answer but if you're using CDs are you certain it's a legit copy?

    Again, I'm not certain. GPO4 could have been released on CD.
    Thanks for your reply. It might be a DVD - not sure. (I don't have it with me right now.) I did get it via ebay, from a private seller, so it could be that it is illegit, or at least used. But even if that is the case, I would think I could still successfully install it via the web site, using the registration key that came with the disc (which yielded the same problems). Also, when I downloaded it on my Mac (via the web site), it was successful.

  4. #4

    Re: Installation problems - HELP!

    Quote Originally Posted by jpbaker67 View Post
    Thanks for your reply. It might be a DVD - not sure. (I don't have it with me right now.) I did get it via ebay, from a private seller, so it could be that it is illegit, or at least used. But even if that is the case, I would think I could still successfully install it via the web site, using the registration key that came with the disc (which yielded the same problems). Also, when I downloaded it on my Mac (via the web site), it was successful.
    My theory is that it's a bootleg copy the eBay seller made on his Mac. ---

    Randy

  5. #5

    Re: Installation problems - HELP!

    Yes I'm sorry to hear this. Buying software on ebay is never good practice. If it sounds too good to be true it usually is...

    I hope you work it out, but at this point my suggestion is to contact Garritan Support and make sure you actually own a valid copy of GPO4.

    Best Regards,
    Chad

  6. #6

    Re: Installation problems - HELP!

    Okay... thank y'all! Hopefully this will be the light at the end of the tunnel.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •