• Register
  • Help
Results 1 to 6 of 6

Topic: Installation problems - HELP!

Share/Bookmark
  1. #1

    Installation problems - HELP!

    Hi, all. I purchased GPO4 as a CD-ROM, and had problems installing it. All seems fine until the last phase of the installation, where I get the message, "Sounds of Personal Orchestra 4(xxx) installation failed!" (complete with exclamation point). The "xxx" is any of the following: FLT, FNH, HAP, ORG, or any other instrumental (I guess) code. So I hit the "OK" button, and the installation continues, and I am able to bring up the Aria player.... but it can't find any of the instrument sounds I select.

    I have tried installing it directly from the CD, as well as from the web site (after entering my registration code), with and without my Firewall enabled.

    Oh, one more thing.... I am trying to install it on Windows, as my MIDI program is not Mac-compatible. Just for fun, I tried installing it on my Mac, and none of those problems occurred. I also tried installing it on my other PC, and those problems did occur on there also.

    Help! Thanks!

  2. #2

    Re: Installation problems - HELP!

    Hi Jpbaker67

    Can you try logging into your Garritan account and downloading the GPO 4.0.2 update installers?

    http://www.garritan.com/store/login/?next=/store/registration/downloads/


    Best,
    Chad

  3. #3

    Re: Installation problems - HELP!

    Quote Originally Posted by chad View Post
    Hi Jpbaker67

    Can you try logging into your Garritan account and downloading the GPO 4.0.2 update installers?

    http://www.garritan.com/store/login/?next=/store/registration/downloads/


    Best,
    Chad
    Thank you for your reply. I am going to try that and will reply again after I do so!

  4. #4

    Re: Installation problems - HELP!

    Hmmm.. In trying to download the update from the web site, my computer could not recognize the file type. Any idea on what to do about this? Thanks.

  5. #5

    Re: Installation problems - HELP!

    Quote Originally Posted by jpbaker67 View Post
    Hmmm.. In trying to download the update from the web site, my computer could not recognize the file type. Any idea on what to do about this? Thanks.
    Could you keep this discussion in the same topic?
    What did you download? The ZIP file?
    Read the manual about the installation.

  6. #6

    Re: Installation problems - HELP!

    Quote Originally Posted by briff View Post
    Could you keep this discussion in the same topic?
    What did you download? The ZIP file?
    Read the manual about the installation.
    Thanks for your reply. Yes, sorry for the multiple posting. I downloaded the ZIP file, and then extracted it and went from there. I did read the manual about the installation, but the problem remains. I may try reinstalling Windows on my Mac, as it has been having some problems of its own lately. Thanks to all for your suggestions.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •