• Register
  • Help
Results 1 to 7 of 7

Topic: Can't find GPO in logic

Share/Bookmark
  1. #1

    Can't find GPO in logic

    I have a new iMac, I just installed my GPO....really old version... and now cannot find it when I go to change my instrument. Is there an update or something?
    Any thoughts would be helpful.
    thanks,
    murray55

  2. #2

    Re: Can't find GPO in logic

    wow, 11 reads and no one has a thought.
    I installed it in applications...is that the wrong route?
    thanks
    murray55

  3. #3

    Re: Can't find GPO in logic

    Quote Originally Posted by murray55 View Post
    wow, 11 reads and no one has a thought.
    I installed it in applications...is that the wrong route?
    thanks
    murray55
    Huh? Old GPO is a Kontakt instrument. Read Logic and Kontakt manual how to use.

  4. #4

    Re: Can't find GPO in logic

    For that matter, the Aria Player doesn't show up in Logic either. Any thoughtss?

  5. #5

    Re: Can't find GPO in logic

    Quote Originally Posted by drumcorpbc View Post
    For that matter, the Aria Player doesn't show up in Logic either. Any thoughtss?
    http://www.youtube.com/watch?v=HSx1O-hxhBk

  6. #6

    Re: Can't find GPO in logic

    - Log into your Garritan account and download the latest ARIA update 1.1.1.1.

    That should fix your issue. If it doesn't you can try resetting your AU cache:

    - navigate to this folder and delete this file:

    *user*/library/caches/com.apple.audiounits.cache

    The relaunch Logic Pro go to the Audio Unit manager and reset and rescan.

  7. #7

    Lightbulb Re: Can't find GPO in logic

    Thanks for the push in the right direction.
    murray55

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •