• Register
  • Help
Results 1 to 4 of 4

Topic: Reverb Problem in GPO 3

Share/Bookmark
  1. #1

    Reverb Problem in GPO 3

    I am having a problem w/ gpo 3. It seems that when I change the reverb at all (using cc#64..?), it makes the random settings unpredictable. Sometimes the settings are where I want them but most of the time there are not. I am using gpo 3 in cubase (w/ the vst plugin.)
    Help!...Thanks

  2. #2

    Re: Reverb Problem in GPO 3

    Not too sure what the problem is. Unless you have a midi event at the start of a track that sets reverb it should remain that way. If you want to change the reverb you'll have to change that midi event, otherwise the settings will keep setting back to the midi event settings when you playback.

    cc64 is the sustain pedal though...
    Website:
    www.grahamplowman.com
    YouTube Music:
    My Channel
    Twitter:
    @GPComposer
    Facebook:
    Facebook

  3. #3

    Re: Reverb Problem in GPO 3

    What is the reverb cc? I guess I was talking about the sus controller.
    Thanks

  4. #4

    Re: Reverb Problem in GPO 3

    Quote Originally Posted by bachsbrandenburg View Post
    What is the reverb cc? I guess I was talking about the sus controller.
    Thanks
    Yes, CC64 is the sustain controller. As to reverb, there is unfortunately no MIDI controller programming for it, so reverb is either on or off depending on how you have it set in your sample player.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •