• Register
  • Help
Results 1 to 5 of 5

Topic: Issue with Trillian

Share/Bookmark
  1. #1

    Angry Issue with Trillian

    Hey was wondering if someone could help me please??

    I've done the latest update on Trillian and for some reason its not working correctly within Logic 9. The problem I'm having is this and sure someone will be able to help me.

    I load up Trillian and it appears ok. However when i press the keyboard Trillian doesn't play any sounds I've tried loads various sounds and still no sound when I press the keyboard. So I thought it was my keyboard so I put some midi data into Logic and press play...........NOTHING.
    However when I press the preview button on Trillian to hear the sound I'm using I can hear the sound. Please could someone tell me whats happening and I really don't wanna do a re-install of Trillian :0(

    thanks
    Ian

  2. #2

    Re: Issue with Trillian

    so can you load up one of Logic's instruments- like EXS24, and play it the same way without any issue?

  3. #3
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: Issue with Trillian

    I mean this in a helpful way....have you, as Spectrasonics has constantly requested, contacted Spectrasonic's Support for assistance? They have previously suggested that their Support group should be one's first place to contact when problems arise. It's probably just something simple that they may have seen before.
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  4. #4

    Re: Issue with Trillian

    Quote Originally Posted by playz123 View Post
    I mean this in a helpful way....have you, as Spectrasonics has constantly requested, contacted Spectrasonic's Support for assistance? They have previously suggested that their Support group should be one's first place to contact when problems arise. It's probably just something simple that they may have seen before.

    I have tried various other instruments and the keyboard works fine go over to Trillian and nothing :0(

    And no I haven't was wondering if anyone might have had this problem before and could point me in the right direction, but if not the support group would be the next point of call.

  5. #5

    Re: Issue with Trillian

    Could be a midi issue? Make sure your midi channel setting on your Logic instrument channel strip is set correctly.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •