• Register
  • Help
Results 1 to 2 of 2

Topic: Aria engine greyed out

Share/Bookmark
  1. #1

    Aria engine greyed out

    I am using GP04 with Sonar X1b. There seems to be something not stable about this engine with my host, unless there is something I have installed incorrectly. When I load a session into my DAW and click on the Aria engine, the image is greyed out. If I move the engine around sometimes the image comes back but I cannot manipulate any controls. The bizarre thing is, this only happens sometimes. Right now it is happening and I have reisntalled the engine, downloaded updates and nothing is changing things. Someone please help!

    Windows 7, gobs of ram etc

  2. #2

    Re: Aria engine greyed out

    Quote Originally Posted by UltimateVibe View Post
    I am using GP04 with Sonar X1b. There seems to be something not stable about this engine with my host, (...) When I load a session into my DAW and click on the Aria engine, the image is greyed out. If I move the engine around sometimes the image comes back but I cannot manipulate any controls. (...), this only happens sometimes (...)
    Nothing like an intermittent bug to make me pull the few hair I have left
    If I understand correctly, the interface doesn't show up. Is it just a grey window the size of ARIA Player? Does the sound still play?

    On a side note, Cakewalk just launched X1c, you may want to try it, see if it helps ...
    Éric Patenaude, Plogue Art et Technologie Inc.
    Montreal. http://www.plogue.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •