• Register
  • Help
Results 1 to 9 of 9

Topic: Steinway basic is not working :(

Share/Bookmark
  1. #1

    Steinway basic is not working :(

    Hi all. I just bought the basic version of the Steinway, however I can't seem to make it work.

    I installed it, the first time it said it couldn't replace some .dll file (sorry I didn't write it down) and it didn't work. I uninstalled and reinstalled it, this time with no problems. After selecting the soundcard, I clicked on the mic position to select basic but there's no option there, what it does appear though is the same menu as in the aria player where I can choose the instruments from the other libraries (GPO, JABB, World), but no sign of the mic positions in the garritan steinway. I selected "import" and tried to look for the sfz for the basic and when I do that, a series of "Macro $0 Not defined! Macro $1 Not defined..." etc.

    Am I doing something wrong?
    José Miguel Serrano
    Keol

  2. #2

    Re: Steinway basic is not working :(

    Here are a couple of screenshots:



    José Miguel Serrano
    Keol

  3. #3

    Re: Steinway basic is not working :(

    Quote Originally Posted by _Keol View Post
    Hi all. I just bought the basic version of the Steinway, however I can't seem to make it work.

    I installed it, the first time it said it couldn't replace some .dll file (sorry I didn't write it down) and it didn't work. I uninstalled and reinstalled it, this time with no problems. After selecting the soundcard, I clicked on the mic position to select basic but there's no option there, what it does appear though is the same menu as in the aria player where I can choose the instruments from the other libraries (GPO, JABB, World), but no sign of the mic positions in the garritan steinway. I selected "import" and tried to look for the sfz for the basic and when I do that, a series of "Macro $0 Not defined! Macro $1 Not defined..." etc.

    Am I doing something wrong?
    It seems you have your Steinway not correctly installed. The ARIA player for it is there, but the samples/instruments are not.

  4. #4

    Re: Steinway basic is not working :(

    Yes, however I don't know where the problem might be. I redownloaded and re-re-installed it, and again the same thing. I saw in another thread with a similar problem with other library that (after clicking in a link) it might be that a different account might not recognize it well. But I have just one account.

    I tried downloading and installing not in my laptop (the one I've been trying on) but in my desktop PC and the same thing happened.

    hmmm I'm stuck with this.

    Just for the record, I've never had any problem with the other libraries, I'm still confident on Garritan's products
    José Miguel Serrano
    Keol

  5. #5
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Steinway basic is not working :(

    Did you run the Sample Manager after installing ARIA?

    Jim

  6. #6

    Re: Steinway basic is not working :(

    please excuse me if I don't quite undersand (I'm not exactly a software wizard). How could I try that?

    Anyway, the GPO, JABB and World Aria player had no problems at all... I can even load them in the Aria player of the steinway.
    José Miguel Serrano
    Keol

  7. #7

    Re: Steinway basic is not working :(

    Ok, I read and tried the sample manager (didn't know about it before). However this appeared when installing it:

    José Miguel Serrano
    Keol

  8. #8

    Re: Steinway basic is not working :(

    Thanks!!! it took me a while! but I finally found out how!

    It's working perfectly now

    thanks a lot, Jim!!!
    José Miguel Serrano
    Keol

  9. #9
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Steinway basic is not working :(

    Your welcome!

    Jim

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •