• Register
  • Help
Results 1 to 4 of 4

Topic: Error message when using Instant Orchestra in Logic 9

Share/Bookmark
  1. #1

    Error message when using Instant Orchestra in Logic 9

    Hopefully someone can help me with an annoying problem I'm having running Instant Orchestra with Logic 9 (64 bit), Intel Mac OS 10.6.8 and the latest version of Aria player.
    Whenever I load a new sound from the IO library, I get an error message that reads "Instrument Parser" and then, "Unknown Opcode : ampeg_dynamic=1" and depending on the preset, other unknown opcodes e.g. xfout_hicc&=127, xfin_locc&=20 etc, etc...
    The patch seems to load OK and all I have to do is click the OK button and it all seems fine. It's just annoying and slightly perplexing.
    I also have World Instruments and it doesn't do it with those patches, just the IO ones.
    BTW...I have just bought both libraries and have to say I'm very impressed with them both. Apart from this small problem, I couldn't be happier!!!

    Cheers,

    Sean

  2. #2
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,022

    Re: Error message when using Instant Orchestra in Logic 9

    Quote Originally Posted by fredrosel View Post
    Hopefully someone can help me with an annoying problem I'm having running Instant Orchestra with Logic 9 (64 bit), Intel Mac OS 10.6.8 and the latest version of Aria player.
    Whenever I load a new sound from the IO library, I get an error message that reads "Instrument Parser" and then, "Unknown Opcode : ampeg_dynamic=1" and depending on the preset, other unknown opcodes e.g. xfout_hicc&=127, xfin_locc&=20 etc, etc...
    The patch seems to load OK and all I have to do is click the OK button and it all seems fine. It's just annoying and slightly perplexing.
    I also have World Instruments and it doesn't do it with those patches, just the IO ones.
    BTW...I have just bought both libraries and have to say I'm very impressed with them both. Apart from this small problem, I couldn't be happier!!!

    Cheers,

    Sean
    I'm getting the same thing in the finder with the standalone Aria and in Metro. Sounds like one of those pesky critters.



    Phil

  3. #3

    Re: Error message when using Instant Orchestra in Logic 9

    Hi Guys,

    The Unknown Opcode messages you are seeing utilize new programming available in a new version of the ARIA player. This should be available to you as a download for use with Instant Orchestra. I sent a message to the team to see where you can access it.

    - Chad

  4. #4

    Re: Error message when using Instant Orchestra in Logic 9

    Please update the ARIA player to version 1.28 (Instant Orchestra only). Both Win and OSX versions can be found in your account here;

    http://garritan.com/store/registration/downloads/free/

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •