• Register
  • Help
Results 1 to 8 of 8

Topic: Needed a help on GigaSampler?

Share/Bookmark
  1. #1
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Needed a help on GigaSampler?

    I just installed GS V1.62. When I did setup the output-sample-rate to 44.1k (OK) but it seems doesn\'t let me set the output bit-lengh-rate to 16Bit (only 32Bit is allowed). So this meant that the GS will push my system to work too hard in order to get 32bit audio resolution (Please correct me if I\'m wrong!). It\'s caused all the graphic on screen displayed very slowly when I switch one to other applications (you know) even only runs MIDI-tracks without any audio-tracks. Anyone here know what is problem, please help. Your help will be highly appreciated. I did report this problem to Kelvin@Nemesys but I still haven\'t get any responses yet!
    Best regards,
    Here is My Setup:
    CPU: Athlon 750Mhz
    Chipset: VIA Apolo Kx133
    Memory: 320Mb
    HardDisk: SCSI IBM 7200RPM/9.1G
    IDE1: master 20G/DMA66/7200, Slave 20G/DMA66/7200
    IDE2: CDRW 2/4/20X
    Soundcard: None (not connected)
    Modem: None (not connected)
    Graphic: AGP GuillemotCougar 32M (set to 16B color and 1024x756, off accelerate)
    PCI: SCSI controller and PulsalI-PCI with Pulsar V2.0 updated from V1.32 (PnP enable)
    MIDI Gear: Sequencial multi-track/Studio 440 sampler
    Par/serial/USB: Disable
    Others: Mackie Studio-Monitor, 16bit/44.1khz Rec. and Playback
    OS: Window98/NT4.0/Win2000 (selectable boot)
    SEQ. Software: Calkwalk V9.03

  2. #2

    Re: Needed a help on GigaSampler?

    I\'m not sure if anything is wrong. When I was using GigaSampler, I got the same results when my sequencer (Cakewalk) was using playing simple midi tracks using GigaSampler. While Cakewalk was playing, if I brought GigaSampler to the front window, it would take a while to update the screen. Then, trying to switch back to Cakewalk, it would take a while again.

    I\'ve got the new GigaStudio and haven\'t spent too much time with it yet. But I\'ll check it out and see if behaves the same way.

    Ron

  3. #3

    Re: Needed a help on GigaSampler?

    Ron,

    I had the same problem when running GigaSampler and Cakewalk until I got a 2nd hard drive. Now I can easily go back and forth.

    Terry

  4. #4

    Re: Needed a help on GigaSampler?

    Just want to let you know that that is not a inhearent problem with giga sampler it must be hardware related. Because I have gigasampler 1.61 version with a pen 3 450 seperate dedicated hard drive for giga and a 16 meg diamond stealth video card and 128 megs of ram ,and there is no time delay going from giga running in the back ground to cakewalk back and forth . I can switch between the two programs instantaniously.

  5. #5
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Needed a help on GigaSampler?

    Kenn159,
    You must be the expert user here (99 Posted), I think I find the right person for helping here! Thanks Ken!
    you just scared me a little about my system behavior problems. Could you please check the setup output rate as I have discussed earlier (44.1k/32b). One of the problems in 1.62 is not allowed me to change the 32b-depth. The question is \"is that what suppose to be? (There wasn’t an optional for any of 16/24 and 32bit). What I understand now the 44.1khz are 16bit audio resolution (16/44.1 or 96/24 standard). Are you using the V1.61, I don\'t know the different between V1.61 and V1.62.
    Let\'s me explain a little bit what I\'ve tried to do:
    1> Using cakewalk for initial sequencer for composing/arr. MIDI as a front-end tools
    2> Using the Gigasampler for arrange the sounds
    3> Using the PCI-DSP (Pulsar) for other Analog-Synths and Final mixdown with DSP real-time effects.
    In the final mixdown of course I will need sometime to enable all three program together such as a rough-mix (cakewalk->Gigasampler->DSP-Pulsar). we all understand that it\'s not an easy processing. I haven\'t had any problems when I only have cakewalk with the DSP-Pulsar (20~30 audio-tracks + 10 MIDI-Tracks + many DSP-Effects with very complicated-graphic in the DSP tools). Well, after many experiments, now only have simple MIDI sequencer cakewalk with the Gigasampler even only one MIDI tracks...but it still give these Slow graphic display problem, I\'m feeling that my PC is 20Mhz-CPU. I really not more help here please! Sorry if the way I\'ve described here is not clear enough I will explain more!
    Best Regards,
    LHong

  6. #6
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Needed a help on GigaSampler?

    Sorry about the Typo:
    \"...I really not more help here please!...\" the correct is \"I really need more help here please!...\"

  7. #7

    Re: Needed a help on GigaSampler?

    Hi there. Kevin will be responding to you by email. In general, the best way to work is to hit the stop button when toggling between the programs. Faster systems and video cards can help also. The GigaStudio however does seem to work much better for this.
    Take care
    Dave

  8. #8
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Needed a help on GigaSampler?

    Thanks Dave, I\'ve just had a response from Kevin (Tech. Support). It might helps a little, I\'m using 32M-AGP graphic, it sounds that I need an upgraded-GigaStudio to solve this problem? (slow displayed).
    Regards,
    LHong

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •