• Register
  • Help
Results 1 to 4 of 4

Topic: License for IO

  1. #1

    License for IO

    Instant Orchestra sounds like something I've waited a long time for. I was reading the license agreement and noticed I only get 4 installations. I'm assuming those could get used up on the same computer & hardware configuration...or have I misunderstood?

    I went through more than 10 installations of GPO in my 1st 2 years, on the same computer....had lots of problems.
    With the usual amount of computer issues, replacing hard drives or having to reformat, there's a good chance I would use up 4 installations within a year.

    So I guess my question is: Is it '4 installations and you're done' regardless if on the same computer ID, or does it apply to different computers or ID's, configurations, etc.?
    thanks in advance,

  2. #2

    Re: License for IO

    Don't worry - that's one of the good things about the ARIA player and ARIA based instruments (GPO4, JABB3, GIO etc):
    you don't have to worry about re-installations or re-activations!

    Your product is activated by dragging and dropping your personalised .png card onto the player's GUI.
    There are no computer IDs or challenge/response online mechanisms involved!

    The restriction to four installations means that you cannot run the same product on more than four machines simultaneously
    without breaking the license agreement. Garritan and Plogue trust you to honour that agreement.

    But there's no limit on how often you may re-install or switch computers, and the activation process is completely offline.

    Happy New Year!

  3. #3

    Re: License for IO

    The ARIA Player/Garritan Libraries have the most graceful copy protection I've seen in music software.

    Also FWIW here is a video tutorial of as an example of the process:


  4. #4

    Re: License for IO

    Thank you Debby, [I went ahead and got it]
    yes Chad, I was going to say the same thing

    Now if I can just solve my mod wheel issue
    Anyone having problems with the modulation wheel suddenly jumping to 'off' position while playing? [I'm using win 7 64 bit - installed 64 bit version of IO] Mine is erratic, which doesn't allow me to play anything, since the sound is off when the mod wheel is in off position [at it's lowest setting]. I've searched through the knowledge base, etc, but no clues there. Guess I should start another thread.

    Thanks again for your quick answers!


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts