• Register
  • Help
Results 1 to 3 of 3

Topic: error when adding Instant Orchestra sounds from Aria in Finale 2012

Share/Bookmark
  1. #1

    error when adding Instant Orchestra sounds from Aria in Finale 2012

    I'm new to this forum and not sure if this is the place to post an item of this nature.

    I've just downloaded/purchased Instant Orchestra to be used with the Mac version of Finale 2012. About 2 weeks, I purchased Garritan World Instruments, as well, which gave me no error when using in a similar manner.

    I'm in the ScoreManager (Finale 2012) switching my device to Garritan: ARIA Player, then loading a sound from Instant Orchestra
    and I get this error message:

    Instrument Parser
    Unknown Opcode : ampeg_dynamic=1

    similar for every Instant Orchestra sound I load. This does not happen when loading World Instruments.

    I'd appreciate any help to solve this issue. I fixed another issue today with a file (GIOInsruments.soundmap) and wondering if they are related.

    Thanks,

    Marshall

  2. #2

    Re: error when adding Instant Orchestra sounds from Aria in Finale 2012

    Quote Originally Posted by dolceeeee View Post
    I'm new to this forum and not sure if this is the place to post an item of this nature.

    I've just downloaded/purchased Instant Orchestra to be used with the Mac version of Finale 2012. About 2 weeks, I purchased Garritan World Instruments, as well, which gave me no error when using in a similar manner.

    I'm in the ScoreManager (Finale 2012) switching my device to Garritan: ARIA Player, then loading a sound from Instant Orchestra
    and I get this error message:

    Instrument Parser
    Unknown Opcode : ampeg_dynamic=1

    similar for every Instant Orchestra sound I load. This does not happen when loading World Instruments.

    I'd appreciate any help to solve this issue. I fixed another issue today with a file (GIOInsruments.soundmap) and wondering if they are related.

    Thanks,

    Marshall
    Did you install the latest version of ARIA?

    Please update the ARIA player to version 1.28 (Instant Orchestra only). Both Win and OSX versions can be found in your account here;

    http://garritan.com/store/registration/downloads/free/

    http://www.northernsounds.com/forum/...l=1#post675577

    You will see that error message if you don't have the latest version of the ARIA engine installed.

  3. #3

    Re: error when adding Instant Orchestra sounds from Aria in Finale 2012

    Thank you, updated to 1.28 and the problem has been fixed.

    Quote Originally Posted by chad View Post
    Did you install the latest version of ARIA?

    Please update the ARIA player to version 1.28 (Instant Orchestra only). Both Win and OSX versions can be found in your account here;

    http://garritan.com/store/registration/downloads/free/

    http://www.northernsounds.com/forum/...l=1#post675577

    You will see that error message if you don't have the latest version of the ARIA engine installed.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •