• Register
  • Help
Results 1 to 9 of 9

Topic: Cymbals

Share/Bookmark
  1. #1
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Cymbals

    I am trying to get a good crash cymbal for a march. I have used samples from GPO, JAZZ, COMB and IO - but the volume is so low that it can barely be heard against he clarinets playing at "pp." I've done everything I know of to increase the volume, but nothing seems to work. Any ideas?

  2. #2

    Re: Cymbals

    I haven't ever had a problem hearing them. Cymbals are a velocity sensitive instrument instead of a mod wheel one. Perhaps double check that the velocity of the notes are set to 100 or higher?

    If all else fails and you need to get the volume up, send the cymbal track to a dedicated output in your sequencer using the multi version of the ARIA VST. Insert an EQ or Compressor effect plugin onto the channel. Boost the output gain up high on the effect, but keep it flatlined (EQ) or keep the threshold at 0db (compressor).

  3. #3

    Re: Cymbals

    Quote Originally Posted by Tom_Davis View Post
    I am trying to get a good crash cymbal for a march. I have used samples from GPO, JAZZ, COMB and IO - but the volume is so low that it can barely be heard against he clarinets playing at "pp." I've done everything I know of to increase the volume, but nothing seems to work. Any ideas?
    You aren't stuck with imbalances like that, Tom. As Reegs said, the cymbals respond to velocity for volume - Tweak their values on up to 127, you'll hear them!

    And use the faders in Aria. I use Sonar, and the MIDI faders there default to controlling the faders in Aria, and that suits me. I use those to start balancing things as needed in Aria. And if you bounce individual instrument tracks down to audio, then you're really set for volume control.

    By the way, once you get that volume corrected, the cymbals in CMB will probably work best for your march. They're big and splashy.

    Randy

  4. #4
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Cymbals

    Thanks, guys. I have just tried both suggestions, and still cannot hear the cymbals above a whisper - even when being played back as a solo. I went back to some recordings I made in the past with just GPO4 and there too the cymbals were there, but only if you made a point of listening for them.

    I'll keep trying, though - everything else is working fine.

  5. #5

    Re: Cymbals

    Quote Originally Posted by Tom_Davis View Post
    Thanks, guys. I have just tried both suggestions, and still cannot hear the cymbals above a whisper...
    Hello again, Tom - I don't know what it is, but you're doing something wrong. The cymbals can be as loud as you want them.

    Just now I improvised a few measures with Cymbals, Tuba and Flugelhorn, all in Aria, using a Hall setting in Ambience, and recorded the results for you.

    All instruments load at various default volume levels, and usually you need to customize those levels along with everything else in your project. When the cymbals loaded for this, the level they came in on was plenty loud, but to emphasize them even more I simply pushed the Aria fader to the top. The Tuba and Flugel levels I left at their defaults. If I wanted to emphasize the cymbals even more, I would have brought them down. But as you'll hear on this little demo clip, the cymbals are way loud, too loud for a final recording, but I wanted to show you how it is super simple to get the cymbals as loud as you want.

    Included also is a screen shot showing that part of the Aria Player where you can see the settings for the three instruments.

    Now - this is all so simple and straight forward, that I'm not able to think of what you could be doing wrong.

    Here's the MP3:

    http://www.box.com/s/r4k82tjlsr8x3hfff1ti



    Randy

  6. #6
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Cymbals

    Quote Originally Posted by rbowser- View Post
    Hello again, Tom - I don't know what it is, but you're doing something wrong. The cymbals can be as loud as you want them.

    Just now I improvised a few measures with Cymbals, Tuba and Flugelhorn, all in Aria, using a Hall setting in Ambience, and recorded the results for you.

    All instruments load at various default volume levels, and usually you need to customize those levels along with everything else in your project. When the cymbals loaded for this, the level they came in on was plenty loud, but to emphasize them even more I simply pushed the Aria fader to the top. The Tuba and Flugel levels I left at their defaults. If I wanted to emphasize the cymbals even more, I would have brought them down. But as you'll hear on this little demo clip, the cymbals are way loud, too loud for a final recording, but I wanted to show you how it is super simple to get the cymbals as loud as you want.

    Included also is a screen shot showing that part of the Aria Player where you can see the settings for the three instruments.

    Now - this is all so simple and straight forward, that I'm not able to think of what you could be doing wrong.

    Here's the MP3:

    http://www.box.com/s/r4k82tjlsr8x3hfff1ti



    Randy
    Thank you, Randy. There is no doubt that your effect is much more of what I am looking for and it works well. Ergo, I'm messing something up and will continue to explore. Thanks So much for the sample.

  7. #7

    Re: Cymbals

    Tom, I think you use a notation program? That can make things more difficult. I use Sibelius --when I HAve to (argh--don't enjoy notation)-- and in that program, when the balances aren't right, there's an audio mixer I can open, there's a slider for each instrument, and I just move those until I have the balance needed. Surely you have access to that - It's the same principal as what I showed in the screen shot and talked about in the post. You just have to remember volume is relative - if something is too soft, bring the other instruments Down - Bring it's slider up as needed.

    On the other hand, maybe you're dealing with a situation where the volume data is being re-set when you don't want it to. Like in Sonar, there's a setting on by default which you've probably heard about --"Zero controllers when playback stops." Left at default, that literally turns all controllers, including those for volume, to ZERO when you stop. When you hit Play again, things are either inaudible or very soft. So, GPO users MUST un-check that default setting in Sonar so that their instruments don't keep disappearing.

    But I'm not sure what you're using - Just mentioning some things, maybe one of them will apply to your situation. This really should be very simple to fix, Square One, MIDI 101 stuff - but when you get stuck there, it's a drag. There's so much more to do beyond this kind of basic stuff, as you well know, since I know you've used GPO for a long time. Because of your experience, I am surprised that you're having this problem now--!

    Randy

  8. #8
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Cymbals

    Quote Originally Posted by rbowser- View Post
    Tom, I think you use a notation program? That can make things more difficult. I use Sibelius --when I HAve to (argh--don't enjoy notation)-- and in that program, when the balances aren't right, there's an audio mixer I can open, there's a slider for each instrument, and I just move those until I have the balance needed. Surely you have access to that - It's the same principal as what I showed in the screen shot and talked about in the post. You just have to remember volume is relative - if something is too soft, bring the other instruments Down - Bring it's slider up as needed.

    On the other hand, maybe you're dealing with a situation where the volume data is being re-set when you don't want it to. Like in Sonar, there's a setting on by default which you've probably heard about --"Zero controllers when playback stops." Left at default, that literally turns all controllers, including those for volume, to ZERO when you stop. When you hit Play again, things are either inaudible or very soft. So, GPO users MUST un-check that default setting in Sonar so that their instruments don't keep disappearing.

    But I'm not sure what you're using - Just mentioning some things, maybe one of them will apply to your situation. This really should be very simple to fix, Square One, MIDI 101 stuff - but when you get stuck there, it's a drag. There's so much more to do beyond this kind of basic stuff, as you well know, since I know you've used GPO for a long time. Because of your experience, I am surprised that you're having this problem now--!

    Randy

    Thanks again, Randy. I am using Finale 2012 with ARIA. No sequencer. All of the other instruments sound as I set them, only the cymbals do not respond as I expected. I didn't really notice it until I was asked by a school to write a dedicatory fanfare to celebrate a new building. I had the superintendant and band director in my studio to hear the piece and was surprised when the cymbal crashes were not heard. Not a really serious problem in that they had the printed copy and liked it enough to leave a check. Trust me. I will find out what is happening.

  9. #9

    Re: Cymbals

    I found that with Finale the percussion can behave oddly.

    I assume you have a forzando(s) on the stave? You might also need to create a custom articulation tied to volume setting, set it high and put that at the very start of the stave.

    I often had trouble getting the percussion to sound loud enough.

    - put fff on the stave
    - set the velocity of the note to 127
    - put a custom volume setting articulation on the stave
    Website:
    www.grahamplowman.com
    YouTube Music:
    My Channel
    Twitter:
    @GPComposer
    Facebook:
    Facebook

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •