• Register
  • Help
Results 1 to 3 of 3

Topic: Garritan World Instruments re-installation: doesn´t show single patches?

Share/Bookmark
  1. #1

    Garritan World Instruments re-installation: doesn´t show single patches?

    Hello everybody...

    After setting up Windows 7/64 I had to reinstall GPO and GWI. In the first installation over a year ago or so everything was fine. Yesterday however I first installed everything in folders of my personal choice only to see, that the single patches are not listed in the browser. In the upper left corner of Aria player stands "ensemble" and it shows only ensemble patches. I tried to re-install again using the default folders for everything except the samples data folder but I had the same effect. What goes wrong here?
    By the way: I was also looking for the single patches on my harddisc in the ARIA PLAYER folder but also do only find the ensemble patches.

  2. #2

    Re: Garritan World Instruments re-installation: doesn´t show single patches?

    Quote Originally Posted by Sid Francis View Post
    Hello everybody...

    After setting up Windows 7/64 I had to reinstall GPO and GWI. In the first installation over a year ago or so everything was fine. Yesterday however I first installed everything in folders of my personal choice only to see, that the single patches are not listed in the browser. In the upper left corner of Aria player stands "ensemble" and it shows only ensemble patches....
    Hi, Sid - That's right that in the upper left corner of ARIA is the "Ensemble" window where Ensembles are loaded. Those are pre-programmed groups of instruments. The first one, for instance, is "Woodwind Quintet." Those are for quickly setting up a group of instruments that correspond with conventional groupings. You want to write a woodwind quintet?--That Ensemble patch gets you started.

    The individual instruments are loaded by clicking next to the numbers in the 16 slots. Click on "empty"--and load it with what you want.

    Randy

  3. #3

    Re: Garritan World Instruments re-installation: doesn´t show single patches?

    Omg..shame shame shame on me: I use the garritan plugs so rarly that I forgot this..;-)
    But thanks for telling me again, Randy!.

    Edit: Now I know why I was so confused: I immediately had updated ARIA player to 1.111 a year ago and: there never was a field saying "Ensemble" in this version that I used from time to time. There are only the single instrument fileds.
    When I now installed it new, I naturally thought that iIhad always clicked beneath the word "ensemble" when I saw it, which isn´t true: I´ve never ever seen it..

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •