• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: BB codes on this forum

Share/Bookmark
  1. #1

    BB codes on this forum

    People have (justifiably) bemoaned the disappearance of the formatting buttons on this forum. I just accidentally ran into a shortcut for generating italics/bold/underscore - the single character BB codes. On a Windows platform a Crtl-i will generate the italics BBC. Ctrl-b: Bold. Ctrl-u: Underscore. Not much help I guess. There very well may be more but my browser - Firefox 9 - intercepts them.

    Pat

  2. #2

    Re: BB codes on this forum

    Quote Originally Posted by pokeefe View Post
    People have (justifiably) bemoaned the disappearance of the formatting buttons on this forum. I just accidentally ran into a shortcut for generating italics/bold/underscore - the single character BB codes. On a Windows platform a Crtl-i will generate the italics BBC. Ctrl-b: Bold. Ctrl-u: Underscore. Not much help I guess. There very well may be more but my browser - Firefox 9 - intercepts them.

    Pat
    I thought if people have the formatting buttons or not depended on the browser used - but it's still confusing. I'm on Firefox, have no buttons, and have to hand type all formatting, using the BB code page posted at the bottom of every page. It's a PITA. But other Firefox users are seeing their buttons---so, I don't get it. I've tried both Chrome and IE - still no buttons.

    Randy

  3. #3

    Re: BB codes on this forum

    Randy,

    For a while I had the same problem as you did. Then, for some reason, my controls came back. Here's a screen shot:


    As you can see, it seems to be working now. I can't figure it out. I'm using Chrome for my browser, though it also works again with Firefox. It hadn't been working for quite a while. It only recently started working again. Think your computer is possessed by the ghost of Steve Jobs?

    One thing I still can't do is change anything on My Profile. It's like all the controls have decided to take an extended vacation.

    Gary
    Serenity Musician Productions (Gary A.)

    Lenovo ThinksStation S30, Windows 10 Professional 64-bit, 20 gig ram, 2 terabyte hd., M-Audio Fast Track, Finale25, Sonar Professional

  4. #4

    Re: BB codes on this forum

    Quote Originally Posted by serenitymusician View Post
    Randy,

    For a while I had the same problem as you did. Then, for some reason, my controls came back...]I'm using Chrome for my browser, though it also works again with Firefox. [/SIZE][/COLOR]It hadn't been working for quite a while. It only recently started working again. Think your computer is possessed by the ghost of Steve Jobs?[/FONT]

    One thing I still can't do is change anything on My Profile. It's like all the controls have decided to take an extended vacation.

    Gary
    Thanks, Gary - Gives me hope. Fastlane Phil thought I should clear my history and cache in Firefox--but I haven't done that, it's such a drag every time I have to start over with all that. Maybe my buttons will just pop back up one of these days.

    But the profile controls are indeed shot. Can't change avatars - I successfully changed signatures awhile back though.

    Randy

  5. #5

    Re: BB codes on this forum

    I've always been able to change sigs, and I got all my post bb codes back.

    I've never been able to add an avatar...
    Website:
    www.grahamplowman.com
    YouTube Music:
    My Channel
    Twitter:
    @GPComposer
    Facebook:
    Facebook

  6. #6

    Re: BB codes on this forum

    Quote Originally Posted by Plowking View Post
    I've always been able to change sigs, and I got all my post bb codes back.

    I've never been able to add an avatar...
    Yeah, looks like none of us have been able to change pictures for quite awhile now. The one I have was meant to be just a very brief replacement while I was cooking up a better one - but by the time I tried to use it, the avatar function was broken.

    Wish I knew how to get back the post tools - They went away in a twinkling, apparently the day NS "upgraded" their software.--Upgraded? Whaaat? Show me the upgrades!

    Randy

  7. #7
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,024

    Re: BB codes on this forum

    Quote Originally Posted by rbowser- View Post
    Thanks, Gary - Gives me hope. Fastlane Phil thought I should clear my history and cache in Firefox--but I haven't done that, it's such a drag every time I have to start over with all that. Maybe my buttons will just pop back up one of these days.

    But the profile controls are indeed shot. Can't change avatars - I successfully changed signatures awhile back though.

    Randy
    I checked out the Firefox prefs and it dumps everything but cookies by default so we're down to a possible cookie issue with the browser at least.

    So if you go to Firefox preferences and then privacy you can select show cookies and delete any NS cookies that are listed.

    If that doesn't work the only thing I can think of is the ISP. My ISP's upstream provider was blocking Metro's Sagan Tech Store(updates) for some unknown reason but it was eventually fixed. But this is a very different problem.

    I know it's not a Mac vs PC issue either because they show up on the Dell running Firefox.


    Phil

  8. #8

    Re: BB codes on this forum

    Quote Originally Posted by fastlane View Post
    I checked out the Firefox prefs and it dumps everything but cookies by default so we're down to a possible cookie issue with the browser at least.

    So if you go to Firefox preferences and then privacy you can select show cookies and delete any NS cookies that are listed.

    If that doesn't work the only thing I can think of is the ISP. My ISP's upstream provider was blocking Metro's Sagan Tech Store(updates) for some unknown reason but it was eventually fixed. But this is a very different problem.

    I know it's not a Mac vs PC issue either because they show up on the Dell running Firefox.


    Phil
    Well, shoot - That didn't work. I deleted the NS cookies, signed back in - Still the same thing, no buttons.

    Randy

  9. #9

    Re: BB codes on this forum

    I use Chrome now - got sick of firefox's bugs and ram eating!

    Opened in firefox again, the buttons are visible though. But I did have that problem for a while. I can't recall the point at which it fixed itself.
    Website:
    www.grahamplowman.com
    YouTube Music:
    My Channel
    Twitter:
    @GPComposer
    Facebook:
    Facebook

  10. #10

    Re: BB codes on this forum

    I use firefox and mine started working too I just noticed. I've also noticed little changes to the overall look of the forum so maybe there have been some updates to the forum code to allow for this?

    I've also cleared my cache in the last couple weeks or so. Not very scientific troubleshooting I know, but I do know the buttons work now.
    Steve Winkler GPO4 JAAB3 Finale 2012 Reaper Windows 7 Pro 64-bit VSL SE+

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •