• Register
  • Help
Results 1 to 9 of 9

Topic: Just a reminder - Pedal issue - HELP!!!

Share/Bookmark
  1. #1

    Just a reminder - Pedal issue - HELP!!!

    To whom it may concern,

    today I don't know who is doing what at the Garritan Corp., but I may have skipped or didn't see it, is there a solution for the pedal problem? Whatever I do, the piano part always starts-off with pedal on (down). In the score I have to put a starting pedal-up command to avoid this. And pedalling in between doesn't always react properly. It is rather a messy sound inspite of all and numerous pedal-up commands.

    Help!!!! I am speaking GAS Pro here, you know. Not the Steinway Basic.

    Raymond

  2. #2

    Re: Just a reminder - Pedal issue - HELP!!!

    Quote Originally Posted by Raymond62 View Post
    To whom it may concern,

    today I don't know who is doing what at the Garritan Corp., but I may have skipped or didn't see it, is there a solution for the pedal problem? Whatever I do, the piano part always starts-off with pedal on (down). In the score I have to put a starting pedal-up command to avoid this. And pedalling in between doesn't always react properly. It is rather a messy sound inspite of all and numerous pedal-up commands.

    Help!!!! I am speaking GAS Pro here, you know. Not the Steinway Basic.

    Raymond
    have you changed any of your hardware maybe thats where your problem lies, I ended up with new midi controller, BCF2000, also if your keys are Yamaha the pedal is reverse on some models, just a thought

  3. #3

    Re: Just a reminder - Pedal issue - HELP!!!

    Quote Originally Posted by Ranger View Post
    have you changed any of your hardware maybe thats where your problem lies, I ended up with new midi controller, BCF2000, also if your keys are Yamaha the pedal is reverse on some models, just a thought
    Sorry, these commands are from score only. In other words MIDI commands and NOT any hardware midi device.

    Raymond

  4. #4

    Re: Just a reminder - Pedal issue - HELP!!!

    It looks like the software you're using doesn't send zero for sustain-off but instead sends something between 1 and 63. It's tricky with partial pedaling how to interpret messages between 1 an 126 (we can only know 0 is definitively off and 127 is definitively on), but I'll try to improve this situation all around, including for you, with the 1.05 update work quite soon, which is focused on pedaling. For the moment, maybe your software has some configuration setting you can change to affect the MIDI it sends with sustain pedal - if it could send zero for sustain-off I'm pretty sure you'd be okay right now.

  5. #5
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Just a reminder - Pedal issue - HELP!!!

    What brand of pedal are you using? The Roland one I have has a switch on the bottom to change the pedal behavior depending on the keyboard it is attached to.

    Jim

  6. #6

    Re: Just a reminder - Pedal issue - HELP!!!

    Quote Originally Posted by Haydn View Post
    What brand of pedal are you using? The Roland one I have has a switch on the bottom to change the pedal behavior depending on the keyboard it is attached to.

    Jim
    Jim, it is NOT hardware driven. It is the pedal mark in the notation program on/off. I can see the pedal moving, but somehow (as Jeff said) the info isn't quit good enough to do the Off completely. By the way, it happens only with the old Steinway player( you know where the grand piano is displayed), not the ARIA Multi.

    I have the same Roland, with a switch for continuous or on-off.... but that thing is gathering dust.......

    Raymond

  7. #7

    Re: Just a reminder - Pedal issue - HELP!!!

    Quote Originally Posted by Jeff Hurchalla View Post
    It looks like the software you're using doesn't send zero for sustain-off but instead sends something between 1 and 63. It's tricky with partial pedaling how to interpret messages between 1 an 126 (we can only know 0 is definitively off and 127 is definitively on), but I'll try to improve this situation all around, including for you, with the 1.05 update work quite soon, which is focused on pedaling. For the moment, maybe your software has some configuration setting you can change to affect the MIDI it sends with sustain pedal - if it could send zero for sustain-off I'm pretty sure you'd be okay right now.
    See reply to Jim... thanks.

    Raymond

  8. #8
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Just a reminder - Pedal issue - HELP!!!

    Raymond,

    Are using Finale? If so, I could never get the sustain to work properly with human playback. Had to turn it off for the pedal to work properly.

    Jim

  9. #9

    Re: Just a reminder - Pedal issue - HELP!!!

    Quote Originally Posted by Haydn View Post
    Raymond,

    Are using Finale? If so, I could never get the sustain to work properly with human playback. Had to turn it off for the pedal to work properly.

    Jim
    Overture.

    Greetings from a white, snowy and very cold Holland,
    Raymond

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •