• Register
  • Help
Results 1 to 6 of 6

Topic: [GStudio] Dissapearing files in the loader window!

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Sep 1999
    Location
    Burbank, CA. US of Mexico
    Posts
    651

    [GStudio] Dissapearing files in the loader window!

    I don\'t know what I did, but the files dissapeared in the loading window. It will see folders, but no files.
    Help?
    -IO

  2. #2

    Re: [GStudio] Dissapearing files in the loader window!

    Just right click on the folder and choose update. It\'s like profiling the drives but at the folder level. You can of course do this at the drive and computer level but it will take longer. You may have simply moved or renamed or in some way changed the files in windows or something and the Database diddn\'t catch the changes. It will catch most changes in the background but sometimes it you will need to update the folders.
    Dave

  3. #3
    Senior Member
    Join Date
    Sep 1999
    Location
    Burbank, CA. US of Mexico
    Posts
    651

    Re: [GStudio] Dissapearing files in the loader window!

    That didn\'t do it. There\'s something deeper going on here. It won\'t recognize any kind of file at all. .wavs, .gigs...nothin!
    All it will show me is folders. I can see everything in the explorer, so I know there\'s files in these folders but the loader window simply won\'t show them. This is more like a bug.

    Any more ideas?

  4. #4

    Re: [GStudio] Dissapearing files in the loader window!

    Me and IOComposer talked and figured out what happend. If you have something entered in the Quicksound Database search box, only those things will be displayed and you have to be on the folder or drive you started the search from to see the results. If you notice nothing showing up in the GigaStudio, check the search entry box and clear it if there is anything in it.
    Take care
    Dave of NemeSys

  5. #5
    Senior Member
    Join Date
    Sep 1999
    Location
    Burbank, CA. US of Mexico
    Posts
    651

    Re: [GStudio] Dissapearing files in the loader window!

    Thanks, Dave!

  6. #6
    Senior Member
    Join Date
    Sep 1999
    Location
    Burbank, CA. US of Mexico
    Posts
    651

    Re: [GStudio] Dissapearing files in the loader window!

    Thanks, Dave!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •