I just converted a sound over to Giga, and when I went to play it the release sounded as though it was set to 0.

I loaded it into GSedit, selected all the regions, lengthened the release, saved it and it made no difference.

I assume this is because the regions have been set up to allow release control as a dimension or something, and I\'m not using that controller.

This is an area I don\'t really follow.
How do I disable this type of response so that I can just use my envelope release as an absolute value?

Any advice would be appreciated