• Register
  • Help
Results 1 to 4 of 4

Topic: JABB 3 Finale 2012 Keyswitch issues

Share/Bookmark
  1. #1

    Question JABB 3 Finale 2012 Keyswitch issues

    I'm a long time Finale user, recently upgraded to 2012. Downloaded JABB 3 today, using the Aria player, and have it up and running.

    I'm having trouble getting the keyswitching to work for brass mutes. Finale says you just put in text expressions and Finale's "Human Playback" interprets the text so that text that says Mute causes playback to switch to a mute, sound, etc. It works fine with "Mute" and "Open" but is supposed to work with "Cup", "Harmon", "Bucket" etc., too. I have the "Human Playback" set to Standard.

    They also say to make sure you have loaded the "Notation" versions of the instruments which have the keyswitches lower, and I have been careful to do this. I have switched back and forth within Aria, between the different versions, so I have been able to tell the difference. I have also been able to make keyswitches work by clicking in the Aria player, but have not gotten those switches to work within Finale - except with the plain Mute and Open settings.

    Anyone gotten these Harmon, Cup, Bucket mute keyswitch settings to work within Finale? Any help would be greatly appreciated.

    I know this is more of a Finale question than a JABB question, but hope someone here might have a good answer.

    Thanks!

    Rick

  2. #2

    Re: JABB 3 Finale 2012 Keyswitch issues

    I use the PrintMusic version of the software and not all the articulations are supported. I don't know if all the articulations are supported, but you can look at the knowledge base for some of this. I know that the expression are mapped during Garritan installs, so it may not have shown up.

    Here is the info from the website:

    If using Finale 2012, copy the
    GarritanJazz3.soundmap file to:
    • Windows: C:\Program Files\Finale 201x\Data
    • Macintosh: Mac HD > Library > Application Support > MakeMusic > Finale 201x > Data
    If using Finale 2011, copy GarritanJazzinstrument3.txt to:
    • Windows XP: C:\Documents and Settings\All Users\Application Data*\MakeMusic\Finale 2011\VST Support
    • Windows Vista/7 C:\ProgramData*\MakeMusic\Finale 2011\VST Support
    • Mac: Mac HD > Library > Application Support > MakeMusic > Finale 2011 > AudioUnits Support

  3. #3

    Re: JABB 3 Finale 2012 Keyswitch issues

    Thanks much for the info. I have already moved the GarritanJazz3.soundmap file to the described folder, though, and moved the percussion JABB Drum Sets and Percussion.xml flle to the right folder, too, as described in:

    http://makemusic.custhelp.com/app/an...ound-libraries

    It was necessary to do this to get Finale to recognize the JABB instruments at all.

    I found a workaround where I go to the Human Playback Preferences, and select the details for an effect. I then turn off the filter that filters the device/library as JABB, and then the keyswitches work fine. I don't know if this is described understandably.

    It seems like the filter that is supposed to make Finale only send the keyswitch note when it senses a JABB instrument is somehow keeping Finale from sending out the keyswitch at all. If I turn off the filter, it works fine. Of course, then the expression could trigger incorrect keyswitches if put on non-JABB staves. This could be a problem if I put the Bucket Mute expression on a violin part or something, but I guess I won't do that.

    So I don't know if this is a problem in my own configuration, or something general to JABB 3 and Finale 2012 that needs to be fixed. I tried to do everything as described in the setup.

    We'll see. Any other solutions/thoughts are welcome.

    Thanks much.

  4. #4

    Re: JABB 3 Finale 2012 Keyswitch issues

    Quote Originally Posted by rbassett View Post
    I found a workaround where I go to the Human Playback Preferences, and select the details for an effect. I then turn off the filter that filters the device/library as JABB, and then the keyswitches work fine. I don't know if this is described understandably.
    Hi rbassett,

    Instead of turning the filter off, go into the HP preferences for the mutes and change the device/library name to Jazz instead of JABB. Then try the expression. Does that work any better for you?

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •