• Register
  • Help
Results 1 to 2 of 2

Topic: JABB with kontakt 4?

Share/Bookmark
  1. #1

    JABB with kontakt 4?

    Hi all,

    Its been awhile since ive posted here but ive come across a problem and need help!

    I have an old version of JABB (pre-aria) days and needed to install it today for some work on my new DAW machine. I use kontakt 4, which recognised the library and allowed me to load patches, but they sound wrong. like everything is being flutter tongued and really breathy. (Yes I checked keyswitches etc)

    Is JABB actually compatible with Kontakt 4? If i need to update, where can I get a pre-ARIA update?

    Many thanks, and hope Garritan is coming out with some new products soon...am still waiting for a solo string library that performed as well as the Gofriller!

    B

    PS: I recently released an album of music I did for a game. It features some Garritan products. Check it out here:
    http://soundcloud.com/benedictnichol...t-of-our-land/
    enjoy!

  2. #2

    Re: JABB with kontakt 4?

    Quote Originally Posted by BenNichols View Post
    Hi all,

    Its been awhile since ive posted here but ive come across a problem and need help!

    I have an old version of JABB (pre-aria) days and needed to install it today for some work on my new DAW machine. I use kontakt 4, which recognised the library and allowed me to load patches, but they sound wrong. like everything is being flutter tongued and really breathy. (Yes I checked keyswitches etc)...
    Another great name from the Forum past--Hello, Ben! Very good to see you.

    Hmmm, I guess I don't know for sure about the old JABB working with K4 - But maybe somehow the settings for flutter and air noise are pushed up somewhere in either the project file or Kontakt. Flutter is controlled by CC18, Airnoise by CC12.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •