• Register
  • Help
Results 1 to 5 of 5

Topic: My GigaStudio is stuck at 64 voices!

Share/Bookmark
  1. #1

    My GigaStudio is stuck at 64 voices!

    Hi,

    I finally got my GSt160, but it won\'t give me any more than 64 voices! My system is: AMD K6-II 500mhz; WD EIDE 20gig drive, 9ms access rate, 2meg cache; SBLive. I\'ve done most of the performance tweaks that I\'ve seen mentioned on this forum. I\'ve emailed Nemesys about it, and their first suggestion was to disable some of my midi drivers, which I did - no improvement. I\'ve sent them another email tonight, but I\'d be amazed if anybody responded over the weekend, so I thought I\'d see if anybody else has had the same problem... What happens is that I can set the polyphony to 160 or whatever I want, but I\'ll never get more than 64 voices; I can reboot, and afterwards all the \"Polyphony\" registry entries are set to 160, but GSt still starts up at 64. I\'ve uninstalled and reinstalled; no effect.

    Anybody have any ideas?

    Thanks for reading,
    Bill Clark



  2. #2

    Re: My GigaStudio is stuck at 64 voices!

    This must be something really fundamental (maybe something dumb on my part) - I thought this might be happening because GSt thinks my setup can\'t handle more than 64 voices for some reason, so it was setting the value to one it knew it could handle. Nope - if I set the value to some number less than 64, whether or not I do \"Save settings as default performance,\" after reboot I\'m still set at 64.

    Weird - anybody else see this behavior?

    Thanks,
    Bill

  3. #3

    Re: My GigaStudio is stuck at 64 voices!

    I have the same problem - my setup is:

    Bösendorfer loaded on Atlas 10K u2w SCSI, 5 ms access time
    PIII 550
    256 mB RAM

    Any ideas?

  4. #4

    Re: My GigaStudio is stuck at 64 voices!

    After restarting my computer, I\'m back in business - that\'s 160 voices.

    I wish you luck, Ursatz.

  5. #5

    Re: My GigaStudio is stuck at 64 voices!

    I was able to get an acceptable solution by setting up a \"dual boot\" system using the instructions at http://www.webdev.net/orca/Dualboot.htm . Now I have a pristine Win98 setup in addition to my old, bogged-down Win98, both on the same computer. On the pristine setup I don\'t have the problem with being stuck at 64 voices.

    It\'s hard to figure what could be causing this problem, but I have a decent workaround so I\'m not too worried about it.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •