• Register
  • Help
Results 1 to 2 of 2

Topic: MIDI Issue In Kontakt 4???

  1. #1
    Senior Member musicmad's Avatar
    Join Date
    Sep 2007
    Canary Islands

    MIDI Issue In Kontakt 4???


    I recently purchased Galaxy ll and Vintage D Piano Libraries from BS. I've installed both Libraries on an internal 7200 RPM Drive and all is well, except I'm having an issue with the MIDI set up, which in Kontakt 4 looks "complicated"

    How do i get my Yamaha P155 Digital Piano to work as the MIDI device to play the G2 Pianos ? I've already set up a Yamaha UX16 MIDI interface cable going from MIDI out of the DP to MIDI in of the Mac, but it still won't play.

    what settings do i need to configure in KP4 to set up the correct MIDI channel ?
    Music.. the many characters of how God speaks to us all

  2. #2

    Re: MIDI Issue In Kontakt 4???


    Kontakt 4 will automatically assign the first midi channel to the instrument loaded into the first slot in the player, if you load another instrument, it will be midi channel two.

    In the window where the loaded instruments' name is seen, below the name is where you can see the stereo audio group the instrument is assigned to ... st.1
    and below that is where you see the small icon of a midi plug. You can click just to the right of "Midi Ch" and assign the instrument to any channel you want.

    My assumption is that you need to set your preferences for Kontakt.
    Click on Kontakt 4 in the Apple menu bar at the top of your screen (next to the Apple).

    Click on preferences, along the left side there will be numerous tabs, click on midi.
    With the "inputs" tab selected (orange) change the status of your UX16 MIDI interface from Off to whatever port you want.

    Your keyboard should now control the loaded instrument.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts