• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Topic: gigapiano

Share/Bookmark
  1. #1

    gigapiano

    WHO IS THE BEST SETTINGS IN THE WINDOWS FOR TO LOAD THE GIGAPIANO....THE SETTINGS OF MEMORY AND CACHE?
    A MY FRIEND CAN\'T TO LOAD THE GIGAPIANO WITH GIGASAMPLER 1.60 BECAUSE WHEN THE METER OF LOAD IS AT 97 % THE GIGASAMPLER IS BLOKED....THANK YOU VERY MUCH

  2. #2

    Re: gigapiano

    Don\'t bother.
    The CD is corrupted.

  3. #3

    Re: gigapiano

    Not necessarily... My GigaPiano worked fine...

  4. #4

    Re: gigapiano

    I DON\'T THINK THAT THE PROBLEM IS THE CD BECAUSE THE SAME CD AT MY FRIEND IS OK...
    THE PROBLEM ARE THE SETTINGS IN THE WINDOWS OR IN THE GIGASAMPLER....

    PLEASE HELP ME!!!!!!

  5. #5

    Re: gigapiano

    That doesn\'t seem like a problem with Windows. At least not one you can solve by altering cache settings. Something is wrong. How much memory do you have? Could be a lack of RAM problem....


  6. #6

    Re: gigapiano

    He have a PII 300 MHZ with 128 Mb of RAM and two HD IBM SCSI (4.5 Gb and 9 Gb ) a INITIO SCSI card , a LIVE and a HAMMERFALL 9652 .


  7. #7

    Re: gigapiano

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Simon Ravn:
    That doesn\'t seem like a problem with Windows. At least not one you can solve by altering cache settings. Something is wrong. How much memory do you have? Could be a lack of RAM problem....

    <HR></BLOCKQUOTE>
    The cache in the WINDOWS SETUP....Where?


  8. #8

    Re: gigapiano

    Hi damiafix,

    I guess the cache settings being refered to are those in the SYSTEM.INI file in the WINDOWS directory. An example is given below, but the values of minfilecache & maxfilecache should be related to the amount of RAM you have. The example given is being used on a PC with 384 MB RAM, but usually the values are much lower (e.g. 32768 for systems with 128 MB RAM).

    [vcache]
    minfilecache=163840
    maxfilecache=163840
    chunksize=512

    It is often recommended that the values for minfilecache and maxfilecache be set the same, and I have seen a recommendation that says to set it to a value obtained by dividing your total installed RAM by 4 then multiplying the result by 1024.

    Nicholas


  9. #9

    Re: gigapiano

    thank you very much...
    I will verific if the problem depend of this setting
    Bye from DAMIAFIX

  10. #10

    Re: gigapiano

    Sigh!!!!!
    The problem is not resolve.....
    I have modify the VCACHE but the GIGASAMPLER don\'t load all the GIGAPIANO and at 97% the GIGASAMPLER is BLOKED...

    I don\'t know.....
    Now I wait only a miracle....

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •