• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Do my shared IO demo files work for people on the new ARIA?

Share/Bookmark
  1. #1

    Do my shared IO demo files work for people on the new ARIA?

    Over the last two days, I've been getting a flurry of instant email notifications from Box showing me that people are again downloading the shared Sonar project file I posted a couple of months ago. People had asked to take a look at the files from one of my Instant Orchestra demos, so I made a MIDI file and also a large Cakewalk Bundle file which when unpacked can show Sonar users exactly how the demo was put together.

    Sonar and MIDI files for the "Sci-Fi" Instant Orchestra demo

    BUT when I first posted that, I didn't realize that it was going to be incompatible with ARIA 1.111. I had opened my old project file (done with 1.111) to check on it before sharing it, and just opening the project in the new ARIA that I was Beta testing made the project no longer compatible with earlier versions of ARIA.

    Those of you now testing those files again - could you let me know if they're working in ARIA 1.5 which is the new version Garritan Pipe Organ customers are getting? The version of ARIA I have on my machine is still a version or two newer than 1.5 - So I have a feeling those files may not work. But I'm not positive.

    Lemme know!

    EDIT: If you try opening either the .cwp or .cwb files, they were done in 32 bit Sonar. Opening either file in 64 bit will get you the 64 bit ARIA which wouldn't work.

    Randy

  2. #2
    Senior Member caher's Avatar
    Join Date
    Jan 2006
    Location
    Connecticut
    Posts
    146

    Re: Do my shared IO demo files work for people on the new ARIA?

    I'll take a look when I get home tonight.

  3. #3

    Re: Do my shared IO demo files work for people on the new ARIA?

    Quote Originally Posted by caher View Post
    I'll take a look when I get home tonight.
    Thanks, Chris - that'd be great.
    Randy

  4. #4
    Senior Member caher's Avatar
    Join Date
    Jan 2006
    Location
    Connecticut
    Posts
    146

    Re: Do my shared IO demo files work for people on the new ARIA?

    Randy,

    The CWB file will not load in either in Sonar 8.5 Studio or X1 Producer expanded on my system. It also seems to have corrupted Aria 1.5x64. I don't have time to troubleshoot until later in the weekend. I've got some choir transcriptions to do by Sunday morning. Its probably something simple conflicting on my system; dual core, 4GM RAM, WIN7, MAudio 2496 card. I'll figure it out.

    Chris

  5. #5

    Re: Do my shared IO demo files work for people on the new ARIA?

    Quote Originally Posted by caher View Post
    Randy,

    The CWB file will not load in either in Sonar 8.5 Studio or X1 Producer expanded on my system. It also seems to have corrupted Aria 1.5x64. I don't have time to troubleshoot until later in the weekend. I've got some choir transcriptions to do by Sunday morning. Its probably something simple conflicting on my system; dual core, 4GM RAM, WIN7, MAudio 2496 card. I'll figure it out.

    Chris
    Hmm - Thanks for the report, Chris. After reading your post, I went to the .cwb file and unpacked it into a new folder to see if it's working for me, and it is, perfectly.

    It shouldn't matter what your computer's specs are, unless it's underpowered, which yours really isn't. This computer I did the work on is 6 core, 8 gigs RAM, also W7. But I don't think think this project should be using more RAM than you have.

    One error for sure though - This didn't use the 64 bit ARIA, but the 32 bit version. This is a 64 bit machine, but I've stuck with working in Sonar 8.5, 32 bit.

    You could try the regular .cwp file, but it wouldn't be as complete a picture since it references the 32 audio tracks which would be missing. You'd have the MIDI tracks and the ARIA instances loading though - As long as you open it in the 32 bit Sonar.

    That's probably the crux of your problems - you tried to open it in 64 bit Sonar.

    Randy

  6. #6

    Re: Do my shared IO demo files work for people on the new ARIA?

    On Dell1721 Laptop 2 core AMD 4 gig memory
    Hi Randy

    Win 7 32 bit
    Sonar X1d expanded
    Aria 1.5 (got it with Classic Organs)
    Roland UAG1 audio output

    Your CWB file expanded all audio files correctly

    Trying to play I get an error message " unable to open audio device...May not support projects audio format or may be iuse".

    Trying to import audio clip from track ( 66 MIX ONE Strings sustain 1) into a new project gives error message "clipboard audio does not match current project sample rate" (mine is set for 44100)

    OBTW I can open and play the wav files using MS Media Player

    Aria 1.5 appears to be loaded but keyboard shows no active keys

    Audio tracks 66 (Strings sustain 2) through 96 (snare corp) are muted

    Fred

  7. #7

    Re: Do my shared IO demo files work for people on the new ARIA?

    Quote Originally Posted by fred Holmes View Post
    On Dell1721 Laptop 2 core AMD 4 gig memory
    Hi Randy

    Win 7 32 bit
    Sonar X1d expanded
    Aria 1.5 (got it with Classic Organs)
    Roland UAG1 audio output

    Your CWB file expanded all audio files correctly

    Trying to play I get an error message " unable to open audio device...May not support projects audio format or may be iuse".

    Trying to import audio clip from track ( 66 MIX ONE Strings sustain 1) into a new project gives error message "clipboard audio does not match current project sample rate" (mine is set for 44100)
    Super, thanks for much for testing this, Fred.

    The messages "unable to open audio device..." and "clipboard audio does not match..." are referring to the same thing. I usually keep my Sonar sampling rate at 48000 for better head room. If a project is opened in Sonar recorded with a rate different than your current configuration, those are the messages you get. You just have to open your Audio Options and change the rate to 48000 so it matches. If you don't want to keep Sonar set to that, you just change it back again. Unlike the older versions of Sonar, you don't need to close the program. You just make the change and apply it. There seems to still be an old pop up saying you have to close Sonar - just ignore that.

    Anyway, that's all that is about. Mismatched sampling rates. Change it temporarily if you want to study the file.

    Quote Originally Posted by fred Holmes View Post
    Aria 1.5 appears to be loaded but keyboard shows no active keys

    Audio tracks 66 (Strings sustain 2) through 96 (snare corp) are muted

    Fred
    This is the most critical part - whether the currently released ARIA is going to open this properly. With no keys active - dangit, sounds like we still have an incompatibility issue. That's a drag. Unlike the way things were previously, now the programmers have things locked in so projects done with different versions of ARIA won't open.

    Don't know why those tracks are muted - I take it the audio data is there, so just un-mute those if you want to hear it all.

    But it was the MIDI data that people were most interested in - Without ARIA 1.5 being able to play the tracks - guess this is still a bust.

    Randy

  8. #8

    Re: Do my shared IO demo files work for people on the new ARIA?

    Here's what I tried and so far it works with Aria 1.5

    I converted all wav files to 44.100
    Loaded it into Sonar X1d
    unmuted all audio clips and could get it to play (although on my laptop the audio engine frequently quit)
    Put all audio tracks into archive mode
    Soloed all midi tracks and associated Aria tracks

    Project played OK with Aria 1.5 The keyboard shows active regions and I can play each loaded instrument via the keyboard as well as playing the entire project.
    Fred

  9. #9

    Re: Do my shared IO demo files work for people on the new ARIA?

    Quote Originally Posted by fred Holmes View Post
    Here's what I tried and so far it works with Aria 1.5

    I converted all wav files to 44.100
    Loaded it into Sonar X1d
    unmuted all audio clips and could get it to play (although on my laptop the audio engine frequently quit)
    Put all audio tracks into archive mode
    Soloed all midi tracks and associated Aria tracks

    Project played OK with Aria 1.5 The keyboard shows active regions and I can play each loaded instrument via the keyboard as well as playing the entire project.
    Fred
    This is great, Fred! I really appreciate you taking the time to test this for me. With so many people downloading the files, I thought maybe I'd be getting more posts about it here - I was left not knowing if things were working right or not with those files.

    OK - You converted the files to 44.1 because your sound card/interface doesn't do 48 I guess? Sorry for that hassle - I was hoping that people would be able to just choose the 48 sampling rate if their Sonar wasn't all ready to set to it. If you Do have 48 available, I highly recommend it be your default sampling rate, by the way. But since you went through the hassle of converting the .wav files, I'm thinking you must only have 44.1.

    After reading this new post of yours, I unpacked my copy of of the bundle file again - I see that I muted all of the audio tracks, and I remember now - I was concerned about people not having enough power to drive them all, and with the tracks muted by default, they had the choice of playing those or not. I can see that since you're on a laptop, 4 gigs RAM and 2 core, this project would be a crashing proposition. Muting and archiving the audio files was the thing to do. Then of course you can hide them all so they don't take up your work space - Track Manager's the tool for that.

    Here's something though - Once all those audio tracks were tucked away, you didn't need to Solo the MIDI and Aria audio tracks. With everything else muted and archived, those are the only things that would play - that works like a group Solo.

    The BIG news is that the MIDI tracks are working in your version of ARIA, and the instruments loaded correctly - THAT's what I've been wondering about. GOOD - so, finally, this hands-on tutorial is getting to be available for people with ARIA 1.5.

    I wonder why earlier the keyboard in ARIA was grayed out--?

    In any case--THANKS - I was getting bummed out all over again that this was still not working. Very happy to hear that it's fully functional.

    Thanks again, Fred!

    Randy

  10. #10

    Re: Do my shared IO demo files work for people on the new ARIA?

    I wonder if Aria 1.5 can handle the samples at 44800?

    I chose not to try changing the sound output to 44800 although the roland can handle that.

    Understand your reason for muting the audio files. I'd just mention that in a text file to avoid user confusion for us guys in our 70's

    Fred

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •