• Register
  • Help
Results 1 to 5 of 5

Topic: Aria does not play my GPO or Instant

Share/Bookmark
  1. #1

    Aria does not play my GPO or Instant

    I have both the GPO and Instand orchestras but tend to not use them because they don't work well. I can't seem to play more than 4 sounds at a time. Sometimes when I play the notes ( either on my keyboard or with the mouse) no sounds occur. Too frustrating to use. I have the settings to the max - 32 voices - 1.25 gig memory etc. I use an iMac - 6 gig memory - latest OS, Digital Performer - latest software - . Got any ideas what the problems are?

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,047

    Re: Aria does not play my GPO or Instant

    What sound card are you using? Do you use other sample library plugins?

    Jim

  3. #3

    Re: Aria does not play my GPO or Instant

    Quote Originally Posted by Haydn View Post
    What sound card are you using? Do you use other sample library plugins?Jim
    It is an iMac computer with the sound chip built into the Intel chip. I have many other virtual instruments - IK Multimedia, MOTU, Stylus RMX and others. No problem with them.

  4. #4

    Re: Aria does not play my GPO or Instant

    Toby, in DP, go to Setup/Configure Audio System/Configure Hardware Driver then make sure the Buffer size is no lower than 512,
    the higher the number the more latency, but more reliable sound.

    Dan

  5. #5

    Re: Aria does not play my GPO or Instant

    Quote Originally Posted by TobyTune View Post
    I have both the GPO and Instand orchestras but tend to not use them because they don't work well. I can't seem to play more than 4 sounds at a time. Sometimes when I play the notes ( either on my keyboard or with the mouse) no sounds occur....
    Sounds to me like you're not using any CC1 or CC11 volume control. Without either one of those MIDI controllers being used, you'll hear near-silence, or complete silence.

    We want you to straighten the issue(s) out, because we know both GPO and IO should work marvelously on your system.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •