• Register
  • Help
Results 1 to 4 of 4

Topic: Garritan Aria English Horn Bug?

Share/Bookmark
  1. #1

    Garritan Aria English Horn Bug?

    Hello,

    First let me say how much enjoyment I've been getting out of my EWI USB and the Garritan Aria Library! I received the EWI and the Aria software last week and have been playing for hours. Tonight I was playing around with the English Horn module and noticed what I think may be a bug. When you play the middle octave F and then middle octive G the two sounds seem almost like different instruments. I mention the middle octave but it's the same in all octives. The middle octive is the most noticeable. Has anyone else noticed this problem?

    Thanks,
    Phil Geissler

  2. #2

    Re: Garritan Aria English Horn Bug?

    Quote Originally Posted by Phil Geissler View Post
    ... Tonight I was playing around with the English Horn module and noticed what I think may be a bug. When you play the middle octave F and then middle octive G the two sounds seem almost like different instruments...
    Hi, Phil - I'm lucky to have found your post. This particular Forum page you're on is hardly ever used anymore, and was for the JABB and COMB Libraries. Your post is about GPO. There's a different Support and Technicall page for that Library. And actually, since none of these Technical pages are looked at very much anymore, I invite you to visit and post in General Discussion. That's where most Forum members hang out, and we ask questions like this there also.

    I'm not positive if the sound set you get with the EWI is different from the standard GPO. I'm a keyboard player, and so have full GPO with ARIA. All I could do is check the two different English Horn solosits in GPO, and I don't hear any difference between F and G in any octave. I've been using GPO for years, and often use the E Horn, so thought I would've noticed a sampling problem before, - but I checked to make sure.

    SO, can't confirm any issue there. But you may want to go to General Discussion and post the same question. Other EWI users may be able to help you out.

    Randy

  3. #3

    Re: Garritan Aria English Horn Bug?

    Thanks for your help Randy! I'll post in the GPO forum. -Phil

  4. #4

    Re: Garritan Aria English Horn Bug?

    Quote Originally Posted by Phil Geissler View Post
    Thanks for your help Randy! I'll post in the GPO forum. -Phil
    Cool, Phil - General Discussion is actually just the main Garritan Forum, not intended only for GPO. Any and all topics - including non-musical ones, as you'll see if you start hanging out there.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •