• Register
  • Help
Results 1 to 10 of 10

Topic: Any one know which NI is needed for DIVA?

Share/Bookmark
  1. #1

    Any one know which NI is needed for DIVA?

    I was looking at the belamedia.com site and saw DIVA, it said I must use a paid for Kontakt version in order to run DIVA. I looked at Native Instruments, but wasn't able to tell which of the many products would support DIVA, I emailed Belamedia and asked, but have heard nothing from them.

  2. #2

    Re: Any one know which NI is needed for DIVA?

    Kontakt 5 is the current version, and the only one you can buy.

  3. #3

    Re: Any one know which NI is needed for DIVA?

    I think DIVA will run on Kontakt 3, but I haven't got K3 anymore to try it. A long, long time ago I helped re-organise the file structure of the DIVA revamp, and I'm fairly sure I was on K3 at the time - so unless Francis has had cause to resave the patches since then it should still work on K3. Don't take my word for it though.
    David

  4. #4

    Re: Any one know which NI is needed for DIVA?

    I'm running it in Kontakt 4
    Fred

  5. #5

    Re: Any one know which NI is needed for DIVA?

    Sorry, I've just re-read your post, and realised you're asking because you would be buying Kontakt for the first time, rather than asking whether your current version would run it. As wcreed said, you'll need Kontakt, and the only version you can buy now is Kontakt 5.
    David

  6. #6

    Re: Any one know which NI is needed for DIVA?

    Quote Originally Posted by Pingu View Post
    Sorry, I've just re-read your post, and realised you're asking because you would be buying Kontakt for the first time, rather than asking whether your current version would run it. As wcreed said, you'll need Kontakt, and the only version you can buy now is Kontakt 5.
    Thanks Pingu, exactly the info I needed. Before I start a new thread I will ask you, do you use Logic Pro?

  7. #7

    Re: Any one know which NI is needed for DIVA?

    Quote Originally Posted by David57 View Post
    Thanks Pingu, exactly the info I needed. Before I start a new thread I will ask you, do you use Logic Pro?
    Sorry, I'm a Cubase user.
    David

  8. #8

    Re: Any one know which NI is needed for DIVA?

    http://www.beladmedia.com/faq/

    Presently all Bela D Media products require the full version of Native Instruments Kontakt 3 or higher. Our products do not include a Player/Engine/VSTi. Any Player/Engine/VSTi you may own from another product cannot be used. This includes the free Kontakt player or demo modes.

    Sorry for no reply but I did not receive an email.

    Thank you,
    Dawn M. Belardino
    Administrative
    Bela D Media.com
    Bela D Media | www.BelaDMedia.com

  9. #9

    Re: Any one know which NI is needed for DIVA?

    Works great in Kontakt 5. Bought Diva many years back and after a year or so thought I would never use it again. Along with importing it into Alchemy (fun stuff!!!) I have finally been able to use it on several occasions this year. Beautiful stuff!!!
    _______________________________________
    "I would rather compose than decompose."


    Sean C. Dockery
    www.SeanDockery.com




    Cubase 5, Komplete 6, Alchemy, PLAY, Vienna Instruments, Spectrasonics, and much more

    INTEL|CORE I7 980X 3.33G, 12G CORSAIR DDR3, SSD 160G|OCZ for OS.






  10. #10

    Re: Any one know which NI is needed for DIVA?

    Is there any news about bela d media.

    In the past more vocal libraries where announced, but they never come on the market.

    Is the company dead ??

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •