• Register
  • Help
Page 1 of 6 1234 ... LastLast
Results 1 to 10 of 56

Topic: Mach 5

Share/Bookmark
  1. #1

    Mach 5

    I would love to be posting an in depth review of Mach 5.
    Instead this is a WARNING!!!

    Mach 5 uses a dongle.
    Huge drag. Like we needed one more in our lives.

    So I install Mach 5. All goes seemingly well.

    I go to launch Logic. At first everything seemed fine but no midi would get routed to mach 5.
    If you click on the picture of the keyboard on its main page it played perfectly, but no midi.

    I restart my Mac.

    The Mach 5 uses a program called interlock for the dongle.

    The installation of Mach 5s dongle CONFLICTS with MY PROTOOLS ILOCK.
    Completely. Kaput.
    I lost all my plug in authorizations.
    3 hours and I can\'t get them back nor can I figure out what the heck happened.

    ALL OF THEM. Done. gone.
    It will take me days to get this fixed.

    I am infuriated beyond belief.

    Be very carefull.

  2. #2

    Re: Mach 5

    that sucks! And who on this forum was saying copy protection was a good thing? lol I would demand you money back.

  3. #3

    Re: Mach 5

    Oh man...that is a mess...my sympathies!

    I thought the Mach Five dongle was an iLock, and that you could update your Pro Tools iLock with a Mach Five authorization??

    Hmmmm.....I\'ll try to contact some of the brains over there to sort this out for you, Ed.

    spectrum

  4. #4

    Re: Mach 5

    Thanks Eric,

    It is an ilock.
    Somehow running the installer corrupted all my PT plugs authorizations.

    Pt will launch but with no plugs.

    And I had a completely stable PT HD3 rig!!!!
    Logic running on top of it was flawless.

    I have not had a crash in over a month!

    Now this!

    Any help would certainly be appreciated. I wll be around all day tomorrow trying to reauthorize my ilock.

    NOTE TO ALL DEVELOPERS:
    Please use the copy protection system that spectrasonics uses.
    It has zero potential to completely screw up a rig.
    I have already cancelled my 10am session for tomorrow.
    NO plugs = No pay.

  5. #5
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: Mach 5

    Hi Ed,

    You need to get the latest Pace driver for iLok as a rule, because those usually come with backwards compatibility fixes as well. I\'m guessing it\'s your Interlok protected plugins that flipped out, not another iLok?

    Maybe Eric can pull some strings for you.

    If not, start with the sampler developer before you go to the PACE website and download drivers on your own. PACE has many contracts and none of them ever seem to be on the same version of the drivers. Of course, this sneaks up and you don\'t know it\'s happened until you install something and the whole thing melts down. Probably your Interlok driver is old enough that PACE broke it with a later iLok. I don\'t think a driver update will bring the installs back, you\'ll have to plead that before some poor tech support guy.

    Man, I am so sorry to hear your trouble. All I can say is been there. I hope you get it worked out.

  6. #6

    Re: Mach 5

    You have a system problem of some kind.

    I use Pro Tools TDM with an ILOK full of plug ins, and another ILOK for Mach 5 with no problems whatsoever.

  7. #7

    Re: Mach 5

    Tom,
    Not to be pissy but I am in no mood to be treated like an idiot and dismissed with 1 sentence.

    Lets see.....
    I have been a PT user forever.
    This HD3 system has been flawless since I intalled it almost a year ago.

    It has worked perfectly day in and day out.

    Today I install Mach 5.
    Within minutes all my plug authorizations are gone.
    Mulder and Scully are not required to solve this mystery.

    I\'m glad to hear that your system did not suffer the problem. Mine sure as hell did!

  8. #8

    Re: Mach 5

    Don\'t the authorizations reside on the iLok.com site under your account? My seem to be there to reload if necessary. I\'m just about to buy the Mach 5 so I\'m going to be careful. Anyone else with problems?
    Sorry about your situation.
    J

  9. #9

    Re: Mach 5

    Originally posted by ed hamilton:
    Tom,
    Not to be pissy but I am in no mood to be treated like an idiot and dismissed with 1 sentence.

    Lets see.....
    I have been a PT user forever.
    This HD3 system has been flawless since I intalled it almost a year ago.

    It has worked perfectly day in and day out.

    Today I install Mach 5.
    Within minutes all my plug authorizations are gone.
    Mulder and Scully are not required to solve this mystery.

    I\'m glad to hear that your system did not suffer the problem. Mine sure as hell did!
    <font size=\"2\" face=\"Verdana, Arial\">Sorry if it came off that way, but it\'s obviously not a universal MOTU problem if I\'m using it with no problems. Unfortunately you face the dreaded prospect of MOTU tech support now

    I have no idea why MOTU can\'t authorize our Pro Tools ILOKs, I hate having to deal with a separate one. Have not had an answer from MOTU about this yet. But I will find out and report back here.

  10. #10

    Re: Mach 5

    This is unfortunate, Ed. I\'ve never used a product protected by PACE, and I don\'t ever plan to. You should see the vitriol vented toward the \"PACE virus\" on the Cakewalk newsgroups.

    CP is great when it benefits the developer and is all but transparent to the user. It\'s not great when it hoses your system.

    --Eric

Go Back to forum
Page 1 of 6 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •