• Register
  • Help
Results 1 to 9 of 9

Topic: GCPO... intermittent tremulant whack a mole

Share/Bookmark
  1. #1
    Banned
    Join Date
    Jun 2008
    Location
    Cape Ann
    Posts
    96

    GCPO... intermittent tremulant whack a mole

    Is there a way in GCPO to make the default tremulant setting 'off' I am continually having to litter my Finale score with 'tremulant off' expressions (CC#1 = 0). This usually works...but not always, resulting in a frustrating game of whack-a-mole, trying to figure out why it just came on again. Where do I set the default?

  2. #2

    Re: GCPO... intermittent tremulant whack a mole

    Quote Originally Posted by passagio View Post
    Is there a way in GCPO to make the default tremulant setting 'off' I am continually having to litter my Finale score with 'tremulant off' expressions (CC#1 = 0). This usually works...but not always, resulting in a frustrating game of whack-a-mole, trying to figure out why it just came on again. Where do I set the default?
    I wonder why that's happening, Passagio? Trem Off IS the default setting. You don't need to do anything to have that be the default - it's already programmed that way. Load any Stop, look at the Controls page in ARIA, and you'll see "TrmAmt(CC1) is at 0% - for all Stops.

    So it would appear that for some reason, Finale is putting in CC1 data when none is intended. Why would that be?

    Randy

  3. #3

    Re: GCPO... intermittent tremulant whack a mole

    I've just tried a very quick check and opened a new score in Finale12 of the GCPO using the Setup Wizard. The 'TrmAmt(CC1)' control is set to 100%. This is with ARIA 1.5 version.

    EDIT This is strange. I just tried the same test again and this time the 'TrmAmt(CC1)' is set to 0%.
    Michael
    Patience is a virtue, sensitivity is a gift

  4. #4
    Banned
    Join Date
    Jun 2008
    Location
    Cape Ann
    Posts
    96

    Re: GCPO... intermittent tremulant whack a mole

    It appears that the tremulant is occurring on final phrase notes; if i set tremulant to off and/or tremulant speed to 0, a whole note in a 4/4 cadence gets a pulse on the attack of beats 2, 3 and 4 of the whole note. If I leave these controls alone, I get a wavefront of approximately 16th note pulses.

    Specifics - Finale 2010 / Mac OS X 10.5.8 (if I update OS X, then I have to pay $mucho for updates to other audio apps)

    Memo to Finale: want to survive? Provide a cloud rendering service for an affordable subscription fee schedule...I'd rather pay you than than those cpu-ram clogging daw developers. Your 250K s.f. render farm would suffice nicely. And a cloud-hosted listening room would be another revenue enhancer (mp3's free, higher formats...i think i should come work for you guys; i have lots of ideas about this. Have your recruiter call me!)
    Last edited by passagio; 08-05-2012 at 09:21 AM. Reason: improved accuracy of error reporting

  5. #5

    Re: GCPO... intermittent tremulant whack a mole

    Michael -
    The 'TrmAmt(CC1)' control is set to 100%...I just tried the same test again and this time the 'TrmAmt(CC1)' is set to 0%.
    Passagio -
    It appears that the tremulant is occurring on final phrase notes; if i set tremulant to off and/or tremulant speed to 0, a whole note in a 4/4 cadence gets a pulse on the attack of beats 2, 3 and 4 of the whole note. If I leave these controls alone, I get a wavefront of approximately 16th note pulses.
    Thank you for the reports guys. And I'm sorry to say this problem with Trem is apparently yet another item on the list of fixes for the up-coming ARIA 1.5 update.

    There are quite a few things that went haywire in the first version of ARIA 1.5. They're all issues with ARIA working with Finale. I only work with ARIA in DAW software, Sonar, and everything works there. It's people using Finale that have this unfortunate slew of problems.

    The corrected, updated version of ARIA 1.5 is supposed to be released by MakeMusic very soon - we've been waiting several weeks now for it.

    Here's where the update should appear when it's available. You need to sign in at MM, and on this Download page, just ask to see All updates, and towards the top will be the downloads for ARIA:

    MakeMusic Downloads

    NOTE that the previous versions of ARIA are available on that page also - v. 1.28 and v. 1.111. If your work is being delayed because of these problems with the current ARIA, I suggest you temporarily dial back to one of those earlier versions.

    Sorry about the hassle!

    Randy

  6. #6
    Banned
    Join Date
    Jun 2008
    Location
    Cape Ann
    Posts
    96

    Re: GCPO... intermittent tremulant whack a mole

    what's interesting is this doesn't happen on all staves. I have a score with three vocal parts, organ manual (staves 4 and 5), and pedal...so far, so good. Below the pedal are two more two-stave braces for manuals (essentially, crude piston registrations). Everything from the pedal up is fine. If I copy the content from 7-8 or 9-10 into the staves 4 and 5, and reassign the GCPO registration (Aria instance) to that bank...the tremulant goes away (I still need a CC#1=0 on the first measure).

    To wit:
    1 - descant
    2 - S.A.
    3 - T.B.
    4
    - Manuals
    5
    6- Pedals
    ____ no problem above this line (pre-GCPO legacy score); all issues are below the line (new staves, post-GCPO)
    7
    - Manual II
    8
    9
    - Manual III
    10

    Tremulant only on cadences (or possibly the issue is on note values greater than half note)

    this is a link to an example of the type of audio I am trying to produce
    Last edited by passagio; 08-06-2012 at 08:17 AM. Reason: clarification of procedure

  7. #7

    Re: GCPO... intermittent tremulant whack a mole

    Quote Originally Posted by passagio View Post
    Is there a way in GCPO to make the default tremulant setting 'off' I am continually having to litter my Finale score with 'tremulant off' expressions (CC#1 = 0). This usually works...but not always, resulting in a frustrating game of whack-a-mole, trying to figure out why it just came on again. Where do I set the default?
    Can you try turning HP off? This can be done from your Playback Settings or under the MIDI/Audio menu. Next select your expression tool and double click over a pitch you would like a dynamic on. In the expression selection box edit the dynamic you would like. Under the playback tab, set the "Type" to controller > 7. Volume. Assign to the pitch and playback the file. This should produce the correct result.

  8. #8
    Banned
    Join Date
    Jun 2008
    Location
    Cape Ann
    Posts
    96

    Re: GCPO... intermittent tremulant whack a mole

    yes, that eliminates the tremulant on the lower measures...but now i lose all my rits, rubatos and fermatas. Convolution didn't seem to be contributing much either - the rendered acoustic (from Finale) appeared to be dry; Ambience worked as normal. But it seems that HP in some way interferes with performance of GCPO (or perhaps it's AP; I haven't tried AP with any other instruments, such as my brass arrangements).

  9. #9
    Banned
    Join Date
    Jun 2008
    Location
    Cape Ann
    Posts
    96

    Re: GCPO... intermittent tremulant whack a mole (an update)

    Here's an interesting update for chad and the team looking into the reported issues:

    When I use the new Aria player within Finale, and add GCPO voices singly to one of my pre-existing scores (8 brace-pairs, three solo staves, and simultaneously using GCPO, GPO4, SfZ and Apple DSL voices), I experience no problems whatsoever. None. I don't even have to add "trem off" controllers. It's perfect, directly out of Finale.

    Here's the new QA vector I'm suggesting: the issues I reported all occurred when I loaded a preconfigured GCPO ensemble (such as Modern 2 or Romantic). I also notice that my only Aria 1.5/GCPO ensemble does not read in the way I exported it. Might the problem have something to do with the way ensembles load?

    Config: Finale 2010, Mac OS X 10.5.8, Core duo 3.2 ghz iMac 24in
    Last edited by passagio; 08-07-2012 at 09:19 AM. Reason: my command of English is less than optimal

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •