• Register
  • Help
Results 1 to 4 of 4

Topic: Anyone Having problems accessing sounds/midi channels in Gigastudio from a Keyboard?

Share/Bookmark
  1. #1

    Anyone Having problems accessing sounds/midi channels in Gigastudio from a Keyboard?

    Anyone having problems changing midi channels in gigastudio from a controller ?
    When I change the midi channel number from my controller keyboard ,while tring to trigger/play sounds in gigastudio ,my controller moves sounds from one midi channel to the other .
    Anybody else had this problem?

  2. #2

    Re: Anyone Having problems accessing sounds/midi channels in Gigastudio from a Keyboard?

    Opps double topic post.

  3. #3

    Re: Anyone Having problems accessing sounds/midi channels in Gigastudio from a Keyboard?

    Kenn,

    I use my Motif 8 with Sonar XL 2.2 and Giga Studio 160 having no switch problems. Does your Keyboard recognize the Giga Ports being used?

    Alan Russell

  4. #4

    Re: Anyone Having problems accessing sounds/midi channels in Gigastudio from a Keyboard?

    As far as a midi hook up goes ,I use a soundblaster live cards midi input.
    Since I have just one midi input on that card I just use port 1 and port 2 automatically links to port one.
    I think the problem is when I change midi channels on my Roand MKB300 I think its sending progams change command which is messing up gigastudio causing the samples to change to other channel alocations .
    Or maybe the problem is gigastudio can except the program change info ,but its sending the wrong channel command with the right midi channel.
    This controller works fine with a tone module but something strange is going on when I use it with gigastudio.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •