• Register
  • Help
Results 1 to 7 of 7

Topic: Capture to Audio doesn't work most of the time

Share/Bookmark
  1. #1

    Capture to Audio doesn\'t work most of the time

    Hi,

    Using Cakewalk pro audio 9, Aark 20/20+ soundcard, giga full edition (ver. 1.6), 128 Mg RAM, Pent III 550

    I have midi parts composed using giga sounds of sorts, that I want to change to audio. I\'m not sure how to do it via cakewalk and the Aark card doesn\'t have a record midi function - so I have to use the Giga Capture tool. I click on the \"Capture\" button, it prompts me to \"save as\" and after naming the new file the capture process starts. So I quickly jump back to Cakewalk and hit \"play\" but then the capture clock stops advancing (i.e not capturing). If I hit the capture \"stop\" button then the clock continues (capturing). I then try to load the .wav file into cakewalks just to see if anything really happened. Soemtimes a portion was recorded and sometimes a whole lot of nothing was recorded.
    Sometimes the capture says \"Waiting for sequencer\" and other times (but rare, indeed!) it captures just fine. Then I just load up the .wav file into cakewalk and all is joyous!
    But, let me tell you, that with our current project, we have decided to use only giga instrument. We are well into the project with a lot of midi parts to convert and I\'m a bit worried that when the time comes to change those parts to audio, good ol\' giga ain\'t gonna come to the rescue.

    I have re-installed it not long ago and have followed steps of optimizing the computer as recommended by Donnie and killerbobjr.
    Got no antivirus programs and no internet connection. It\'s just a music computer.

    Any suggestions would really save my butt on this project!!

    SOS,

    Steve and Rebecca


  2. #2

    Re: Capture to Audio doesn\'t work most of the time

    I can tell you how I convert midi files in Cakewalk 9.03 to audio in Cakewalk. Change your source to wav in (Left, Right, or Stereo). Solo the midi files you want to record to the new audio file. Then, record. I am playing the midi files through Giga and Cakewalk is recording everything it hears through the speakers. I use an EMU-APS Card. I haven\'t needed the \"capture to audio\".

    Hope this helps,

    Terry

  3. #3

    Re: Capture to Audio doesn\'t work most of the time

    Change your source to wav in (Left, Right, or Stereo). Solo the midi files you want to record to the new audio file. Then, record. I am playing the midi files through Giga and Cakewalk is recording everything it hears through the speakers. I use an EMU-APS Card. I haven\'t needed the \"capture to audio\".

    Hope this helps,

    Terry[/B][/QUOTE]

    Thanks, Terry for your reply! You know, when I use my soundblaster Live onmy other computer, I can actually go into Windows/Multimedia/Audio and indicate that I want to record midi and then set cakewalk up exactly as you described. But with my other system, I\'m using only my Aark card and in fact I have set it up like you described but it doesn\'t record. So I\'m not sure how to get to work.

    Thanks, though. Even though I\'ve tried a dozen times in the past, I\'m going to go try what you said again. Hell, you never know what will happen.

    Thanks again.
    R & S


  4. #4

    Re: Capture to Audio doesn\'t work most of the time

    Hi!
    I am not so experienced with GS/GSt yet (still trying to make it work properly) but while studying the \"manual\" I saw there a note about how to do the capture. Apparently there is some possibility to set some remote control, so you prepare the capture in the GS, than go to your sequencer and with the Play button hit, the capture should start in GS. I think I saw it in the GST\'s Help under Capture to disk (but am not sure).
    Good luck!
    ondrej

  5. #5

    Re: Capture to Audio doesn\'t work most of the time

    Make sure in Options|Project|MIDI-Out that the \"Use Start, never Continue\" is checked. Also, when you \"Save As,\" make sure that you aren\'t overwriting an existing file.

  6. #6

    Re: Capture to Audio doesn\'t work most of the time

    [QUOTE]Originally posted by killerbobjr:
    [B]Make sure in Options|Project|MIDI-Out that the \"Use Start, never Continue\" is checked.

    Thanks!
    I have done as you suggested and eveything works okay. I see that I am settin Cakewalk as the master and giga as the slave. I didn\'t understand that concept before.
    I noticed though, capture somtimes doesn\'t capture my whole track part. It sometimes leaves the ending notes/phrases out. I went into the giga preferences and set it to 4MB. but still it left some ending notes out.

    Thanks for your help!

    Sincerely,
    R & S


  7. #7

    Re: Capture to Audio doesn\'t work most of the time

    Yeah, I\'ve noticed it does that sometimes. I just make sure my MIDI tracks end a measure or two after the last MIDI note or controller by putting a Volume 0 controller message at the end. That seems to work really well.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •