• Register
  • Help
Results 1 to 9 of 9

Topic: Altiverb for OSX is out

  1. #1

    Altiverb for OSX is out

    Just a heads up, they finally released the OSX Audio Units version today!

  2. #2

    Re: Altiverb for OSX is out

    Yeah thanks for letting us know, Dominion. As soon as I read your post I checked my other email address and sure enough there it was. [img]images/icons/smile.gif[/img]

    I\'ve tried it and its a LOT more efficient now. Its also nicer the way the IRs are organised in the list and the way stereo to stereo mix IRs are grouped in with the stereo to stereo ones.

    I haven\'t tried the new IR creation program yet though but its supposed to be a lot faster to create your own IRs.

  3. #3

    Re: Altiverb for OSX is out

    Hmmm I cant get the VST version to work at all. It forces every vst host I have to quit at initialization of the plugin at bootup. A lot of others are reporting this problem as well.

  4. #4

    Re: Altiverb for OSX is out

    double post

  5. #5

    Re: Altiverb for OSX is out


    I had the same problem. After deleting the altiverb prefs files within your \"Library\" folders, everything will be golden. Just do a \"find\" on your system for anything \"audioease\" and \"altiverb\" specific within your OSX Library folders / prefs folders. You\'ll see that all your hosts will no longer crash at startup or when loading Altiverb...

    Hope that helps!

  6. #6

    Re: Altiverb for OSX is out

    I had to delete the Altiverb Preferences in the Library/Preferences folder as well. Before that it crashed every time. Now it works great. The organization of presets is SO much better and it\'s definitely been optimized. Not a huge CPU hog now. A good thing just got even better.

  7. #7

    Re: Altiverb for OSX is out

    awesome. I will try it out later tonight.

  8. #8

    Re: Altiverb for OSX is out

    ok the trash the preference trick didnt do it for me. But when I removed the quad version of the altiverb plugins it did. So another thing to try if people are still have issues.

  9. #9

    Re: Altiverb for OSX is out

    I upgraded my OS9 VST version today, and now Logic 6.1 quits on me.

    I\'ve thrown away the preference file and the following files from the Vstplugin folder (which I reckon are the quadraphonic files:

    Altiverb™ M2Q VST,
    Altiverb™ S2Q VST,
    Altiverb™ X2Q VST

    Still Logic won\'t work! Any ideas/solutions?


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts