• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Anyone else using a 2gig Shuttle System?

Share/Bookmark
  1. #1

    Anyone else using a 2gig Shuttle System?

    I curious to see if anyone else out there is also running giga on XPC shuttle system with 2gigs, and XP, with those new \"mattis\" page-pool settings.
    Has anyone experienced any weirdness in performance/etc? As I like to say it - does anyone have gremlins with this set up?

    Thanks.

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Location
    www.wisemanproject.com
    Posts
    398

    Re: Anyone else using a 2gig Shuttle System?

    I use 3 computers (Shuttle X 41G) with 2G ram.
    It works pretty well.

  3. #3

    Re: Anyone else using a 2gig Shuttle System?

    Originally posted by Furst:
    I curious to see if anyone else out there is also running giga on XPC shuttle system with 2gigs, and XP, with those new \"mattis\" page-pool settings.
    Has anyone experienced any weirdness in performance/etc? As I like to say it - does anyone have gremlins with this set up?

    Thanks.
    <font size=\"2\" face=\"Verdana, Arial\">HI Furst...Im curretnly having 4 WinXPPro shuttle boxes being built for QLSO..what\'s \"mattis\" page-pool settings?

  4. #4

    Re: Anyone else using a 2gig Shuttle System?

    Chris -

    The \"mattis\" settings are these new settings that you adjust in XP to allow Giga to see the 2gigs without crashing. I now load a little over 1gig of samples successfully in giga with XP.
    This was a very major topics on this forum and the VSL site for well over a few week. Do a search and you\'ll find everything you need to know.

    Ken-P -

    Would you mind defining \"pretty well\". I\'m looking to find any specific quarks that people are experiencing to see if they match mine.

    Thanks.

  5. #5

    Re: Anyone else using a 2gig Shuttle System?

    Originally posted by Furst:
    Chris -

    The \"mattis\" settings are these new settings that you adjust in XP to allow Giga to see the 2gigs without crashing. I now load a little over 1gig of samples successfully in giga with XP.
    This was a very major topics on this forum and the VSL site for well over a few week. Do a search and you\'ll find everything you need to know.

    <font size=\"2\" face=\"Verdana, Arial\">Thanks for the heads up Furst...ill be checking that out!
    CD

  6. #6
    Senior Member
    Join Date
    Aug 2001
    Location
    www.wisemanproject.com
    Posts
    398

    Re: Anyone else using a 2gig Shuttle System?

    O.K.

    Non Peged Pool Quota and size,
    Paged Pool Quota and size
    = 67108864

    I can load up to 96~98%.

  7. #7

    Re: Anyone else using a 2gig Shuttle System?

    To Shuttle users:

    Have you had any heat issues? And what about noise? Having 2-4 Shuttles, does noise become disturbing?

    Tabbu

  8. #8
    Senior Member
    Join Date
    Aug 2001
    Location
    www.wisemanproject.com
    Posts
    398

    Re: Anyone else using a 2gig Shuttle System?

    My 3 shuttles are pretty quiet, because it need only one fan (no need for CUP fan).

    I am very satisfied with them.

    Shuttle SK41G
    2G Ram
    120GB Hard
    Floppy Drive (I should not have bought it)
    DVD Drive
    AMD Athlon XP 2000+

    3 of them, I made it by myself.
    I think it costed about $2700.

  9. #9

    Re: Anyone else using a 2gig Shuttle System?

    I\'m not a shuttle user, but my daw was quite noisy (pentium 4 xeon). I replaced the stock cpu fans with Radial Fin Coolers (bought mine at http://www.quietpcusa.com). I was surprised at the difference that it made.

  10. #10

    Re: Anyone else using a 2gig Shuttle System?

    Originally posted by Ken-P:
    My 3 shuttles are pretty quiet, because it need only one fan (no need for CUP fan).

    I am very satisfied with them.

    Shuttle SK41G
    2G Ram
    120GB Hard
    Floppy Drive (I should not have bought it)
    DVD Drive
    AMD Athlon XP 2000+

    3 of them, I made it by myself.
    I think it costed about $2700.
    <font size=\"2\" face=\"Verdana, Arial\">So where\'s the catch? Is it more latency? Poor choice in soundcards? Everything USB? Giga don\'t like USB? What?


    ------------
    Alex Cremers

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •