• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Where are the Presets

Share/Bookmark
  1. #1

    Where are the Presets

    Hi All - Bought GPO 4 about a month ago. The Manual refers to an 'Ensemble' folder with about 28 extra presets, to be found at 'Garrittan/Personal Orchestra 4/Ensembles'. I have tried to locate this folder/directory, so far without success. Again, any help would be very welcome. Many thanks.

  2. #2

    Re: Where are the Presets

    Quote Originally Posted by JackOats View Post
    Hi All - Bought GPO 4 about a month ago. The Manual refers to an 'Ensemble' folder with about 28 extra presets, to be found at 'Garrittan/Personal Orchestra 4/Ensembles'. I have tried to locate this folder/directory, so far without success. Again, any help would be very welcome. Many thanks.
    Hi, Jack - You don't really need to go searching for them, you just open them up in ARIA, GPO's playback engine.

    Top of ARIA's GUI, you'll see the window labeled "Ensembles" - click there - GPO's pre-set ensembles menu will pop up.

    Randy

  3. #3

    Re: Where are the Presets

    Hi Randy - Thanks very much for your message.

    Panic over! I found the Ensemble folder in COMPUTER>Partition_1 (C:)>Program Files under Garritan.

    The GUI for ARIA seems to have changed. The Preset window, which used to be top left corner, has now gone & you have to locate the Extension file & drag & drop whichever preset you want onto the ARIA image. It then loads automatically.
    (I was looking at an earlier version of the Manual).

    Thanks again.

  4. #4

    Re: Where are the Presets

    Quote Originally Posted by JackOats View Post
    Hi Randy - Thanks very much for your message.

    Panic over! I found the Ensemble folder in COMPUTER>Partition_1 (C>Program Files under Garritan.

    The GUI for ARIA seems to have changed. The Preset window, which used to be top left corner, has now gone & you have to locate the Extension file & drag & drop whichever preset you want onto the ARIA image. It then loads automatically.
    (I was looking at an earlier version of the Manual).

    Thanks again.
    Hello again, Jack - You don't need to do all that. As I said, the menu for the Ensemble pre-sets is available right there in ARIA's interface. Here's the current ARIA, and I've added a yellow arrow pointing to the Ensemble window you click to open the menu:



    Randy

  5. #5

    Re: Where are the Presets

    Hi Randy - Thanks very much for that.

    Well -I guess ARIA must have been updated recently. If I could do a screenshot I could show you a pic of the ARIA I was sent about a month ago - different design/colour & seemingly no window on the GUI (that I can see).


    Thanks Randy.

  6. #6

    Re: Where are the Presets

    Quote Originally Posted by JackOats View Post
    Hi Randy - Thanks very much for that.

    Well -I guess ARIA must have been updated recently. If I could do a screenshot I could show you a pic of the ARIA I was sent about a month ago - different design/colour & seemingly no window on the GUI (that I can see).


    Thanks Randy.
    That's right, ARIA was updated recently. What do you mean, that ARIA was sent to you--?

    Here's a screenshot of the upper left hand corner of the previous ARIA - you can see it also had the Ensemble loading window, just in a slightly different location from what I posted previously. ARIA has always had an Ensemble menu.



    Randy

  7. #7

    Re: Where are the Presets

    Hi Randy.

    What do you mean, that ARIA was sent to you--?
    Sorry - I guess I should have said the ARIA that I bought as a download with GPO 4.

    Could you possibly tell me how to do a screenshot Randy - I really would like you to see this ARIA interface. Thanks.

  8. #8

    Re: Where are the Presets

    Quote Originally Posted by JackOats View Post
    Hi Randy.



    Sorry - I guess I should have said the ARIA that I bought as a download with GPO 4.

    Could you possibly tell me how to do a screenshot Randy - I really would like you to see this ARIA interface. Thanks.
    Well, if you've never posted screenshots before, there are several things you need to set up.

    Windows comes with the free "Snipping Tool" utility which does good screenshots. In your Start browser, type Snipping Tool, and it'll come up. Once you've taken the picture you want, you need to save it to your hard drive of course. But then you need to have an online storage site that allows direct linking. I use both Tripod and Box. Upload the image to your site, then get the URL for the uploaded image. When you're writing a post, use the "Insert Image" option in the message toolbar, paste in the URL.

    It would be good to see your ARIA, because it's always had the Ensemble window that I've been showing you.

    You haven't said what recording program you're using - maybe there's some compatibility issue going on.

    Randy

  9. #9

    Re: Where are the Presets

    Hi Randy - Thanks very much for the instructions - very useful to be able to do that. Well - here it is,
    (I hope).




    Sorry - don't know what this red cross means!

    You haven't said what recording program you're using
    Also not sure what you mean by my recording program - I am using REAPER if that's any help.
    (As you can see I really am a complete beginner).

  10. #10

    Re: Where are the Presets

    Quote Originally Posted by JackOats View Post
    Hi Randy - Thanks very much for the instructions - very useful to be able to do that. Well - here it is,
    (I hope).




    Sorry - don't know what this red cross means!



    Also not sure what you mean by my recording program - I am using REAPER if that's any help.
    (As you can see I really am a complete beginner).
    Well, the picture didn't show up. The URL of the photo would look like "http://my-storage-space/forum-pics/screenshot.jpg." I guess you saw an error message, the red cross. You can just paste the URl directly into the message, and we can then use that as a link to the picture - if you can't make the "insert image" utility work.

    Reaper - OK, that's a recording program. Pretty standard, I don't know why ARIA would look different in it than other programs.

    You could try the Reaper Forum - an expert there might know what your problems are.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •