• Register
  • Help
Results 1 to 2 of 2

Topic: Needed a help on GigaSampler driver!

Share/Bookmark
  1. #1
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Needed a help on GigaSampler driver!

    The problems I have is the graphic is so slow when I\'was running the cakewalkPro9.03 with the Gigasampler (I posted about this two months ago). Someone here told me that \"it\'s not supposed to be that slow\".

    Well, When I see the dianostic reports, It seems be so interesting that the Gigasampler couldn\'t reconize either correct driver or samplerate. I wonder why it is still working (I can record 8 audio tracks at same time). Maybe the problem is I did have the Aark 20/20 Drv before but I also did re-install it and why Gigasampler still detects it in here? Anyone knows how to remove it from system manualy? Your helps are highly appreciated! Any comments or suggestions? is it a good idea ti re-install everything? At this point, I wouldn\'t do anything like that until I hear from you!
    Best regards,
    LHong

    Here is my dianostic report:

    \"...
    ====================================== System Info ====================================
    Memory: 318 Mbytes
    CPU: 751 MHz, Pentium/Pentium clone (CPU ID 621)
    OS: Windows 98 v4.10 - Build 67766446
    Drives:
    A:\\ - DRIVE_REMOVABLE
    C:\\ - DRIVE_FIXED 2039 Mbytes (Total Size), 458 Mbytes (Avail space)
    D:\\ - DRIVE_FIXED 8988 Mbytes (Total Size), 4292 Mbytes (Avail space)
    E:\\ - DRIVE_FIXED 9356 Mbytes (Total Size), 8314 Mbytes (Avail space)
    F:\\ - DRIVE_FIXED 2039 Mbytes (Total Size), 1205 Mbytes (Avail space)
    G:\\ - DRIVE_FIXED 1999 Mbytes (Total Size), 1153 Mbytes (Avail space)
    H:\\ - DRIVE_FIXED 9991 Mbytes (Total Size), 3110 Mbytes (Avail space)
    I:\\ - DRIVE_FIXED 0 Mbytes (Total Size), 0 Mbytes (Avail space)
    J:\\ - DRIVE_FIXED 8283 Mbytes (Total Size), 8012 Mbytes (Avail space)
    K:\\ - DRIVE_CDROM


    WaveOut devices (16):
    Device 0 - Pulsar Play 1
    Device 1 - Pulsar Play 2
    Device 2 - Pulsar Play 3
    Device 3 - Pulsar Play 4
    Device 4 - Pulsar Play 5
    Device 5 - Pulsar Play 6
    Device 6 - Pulsar Play 7
    Device 7 - Pulsar Play 8
    Device 8 - Pulsar Play 9
    Device 9 - Pulsar Play 10
    Device 10 - Pulsar Play 11
    Device 11 - Pulsar Play 12
    Device 12 - Pulsar Play 13
    Device 13 - Pulsar Play 14
    Device 14 - Pulsar Play 15
    Device 15 - Pulsar Play 16

    MidiOut devices (3):
    Device 0 - Pulsar MIDI Out 1
    Device 1 - Pulsar MIDI Out 2
    Device 2 - GigaSampler/Endless Wave
    ==================================== GigaSampler Info =================================
    Gigasampler kernel: Loaded!!!
    Gigasampler driver: Has ENABLED kernel.
    Status code: 3170000, Gigasampler is properly configured.
    Hw. config.: Status = 0, Type = HWTYPE_DSOUNDIF, ID = CARDID_GENERIC
    Fs hw = 0, Fs eng = 0, chan/Output = 0, bits/sample = 0
    Testing driver mapping ...
    User mode Drv Pulsar Play 1, did NOT map.
    User mode Drv Pulsar Play 2, did NOT map.
    User mode Drv Pulsar Play 3, did NOT map.
    User mode Drv Pulsar Play 4, did NOT map.
    User mode Drv Pulsar Play 5, did NOT map.
    User mode Drv Pulsar Play 6, did NOT map.
    User mode Drv Pulsar Play 7, did NOT map.
    User mode Drv Pulsar Play 8, did NOT map.
    User mode Drv Pulsar Play 9, did NOT map.
    User mode Drv Pulsar Play 10, did NOT map.
    User mode Drv Pulsar Play 11, did NOT map.
    User mode Drv Pulsar Play 12, did NOT map.
    User mode Drv Pulsar Play 13, did NOT map.
    User mode Drv Pulsar Play 14, did NOT map.
    User mode Drv Pulsar Play 15, did NOT map.
    User mode Drv Pulsar Play 16, did NOT map.
    GigaCompatible hardware:
    Aark 20/20 Drv: Not installed!
    .....\"


  2. #2

    Re: Needed a help on GigaSampler driver!

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by LHong:
    The problems I have is the graphic is so slow when I\'was running the cakewalkPro9.03 with the Gigasampler (I posted about this two months ago). Someone here told me that \"it\'s not supposed to be that slow\".

    Well, When I see the dianostic reports, It seems be so interesting that the Gigasampler couldn\'t reconize either correct driver or samplerate. I wonder why it is still working (I can record 8 audio tracks at same time). Maybe the problem is I did have the Aark 20/20 Drv before but I also did re-install it and why Gigasampler still detects it in here? Anyone knows how to remove it from system manualy? Your helps are highly appreciated! Any comments or suggestions? is it a good idea ti re-install everything? At this point, I wouldn\'t do anything like that until I hear from you!
    Best regards,
    LHong

    Here is my dianostic report:

    \"...
    ====================================== System Info ====================================
    Memory: 318 Mbytes
    CPU: 751 MHz, Pentium/Pentium clone (CPU ID 621)
    OS: Windows 98 v4.10 - Build 67766446
    Drives:
    A:\\ - DRIVE_REMOVABLE
    C:\\ - DRIVE_FIXED 2039 Mbytes (Total Size), 458 Mbytes (Avail space)
    D:\\ - DRIVE_FIXED 8988 Mbytes (Total Size), 4292 Mbytes (Avail space)
    E:\\ - DRIVE_FIXED 9356 Mbytes (Total Size), 8314 Mbytes (Avail space)
    F:\\ - DRIVE_FIXED 2039 Mbytes (Total Size), 1205 Mbytes (Avail space)
    G:\\ - DRIVE_FIXED 1999 Mbytes (Total Size), 1153 Mbytes (Avail space)
    H:\\ - DRIVE_FIXED 9991 Mbytes (Total Size), 3110 Mbytes (Avail space)
    I:\\ - DRIVE_FIXED 0 Mbytes (Total Size), 0 Mbytes (Avail space)
    J:\\ - DRIVE_FIXED 8283 Mbytes (Total Size), 8012 Mbytes (Avail space)
    K:\\ - DRIVE_CDROM


    WaveOut devices (16):
    Device 0 - Pulsar Play 1
    Device 1 - Pulsar Play 2
    Device 2 - Pulsar Play 3
    Device 3 - Pulsar Play 4
    Device 4 - Pulsar Play 5
    Device 5 - Pulsar Play 6
    Device 6 - Pulsar Play 7
    Device 7 - Pulsar Play 8
    Device 8 - Pulsar Play 9
    Device 9 - Pulsar Play 10
    Device 10 - Pulsar Play 11
    Device 11 - Pulsar Play 12
    Device 12 - Pulsar Play 13
    Device 13 - Pulsar Play 14
    Device 14 - Pulsar Play 15
    Device 15 - Pulsar Play 16

    MidiOut devices (3):
    Device 0 - Pulsar MIDI Out 1
    Device 1 - Pulsar MIDI Out 2
    Device 2 - GigaSampler/Endless Wave
    ==================================== GigaSampler Info =================================
    Gigasampler kernel: Loaded!!!
    Gigasampler driver: Has ENABLED kernel.
    Status code: 3170000, Gigasampler is properly configured.
    Hw. config.: Status = 0, Type = HWTYPE_DSOUNDIF, ID = CARDID_GENERIC
    Fs hw = 0, Fs eng = 0, chan/Output = 0, bits/sample = 0
    Testing driver mapping ...
    User mode Drv Pulsar Play 1, did NOT map.
    User mode Drv Pulsar Play 2, did NOT map.
    User mode Drv Pulsar Play 3, did NOT map.
    User mode Drv Pulsar Play 4, did NOT map.
    User mode Drv Pulsar Play 5, did NOT map.
    User mode Drv Pulsar Play 6, did NOT map.
    User mode Drv Pulsar Play 7, did NOT map.
    User mode Drv Pulsar Play 8, did NOT map.
    User mode Drv Pulsar Play 9, did NOT map.
    User mode Drv Pulsar Play 10, did NOT map.
    User mode Drv Pulsar Play 11, did NOT map.
    User mode Drv Pulsar Play 12, did NOT map.
    User mode Drv Pulsar Play 13, did NOT map.
    User mode Drv Pulsar Play 14, did NOT map.
    User mode Drv Pulsar Play 15, did NOT map.
    User mode Drv Pulsar Play 16, did NOT map.
    GigaCompatible hardware:
    Aark 20/20 Drv: Not installed!
    .....\"
    <HR></BLOCKQUOTE>


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •