• Register
  • Help
Results 1 to 5 of 5

Topic: I've gotten a new computer but Garritan Personal Orchestra won't let me use it

Share/Bookmark
  1. #1

    I've gotten a new computer but Garritan Personal Orchestra won't let me use it

    The computer that I've been using for years has finally seen it's last days. So, when I got a replacement and tried to load Garritan Personal Orchestra, it gave me issues about it being registered to my old computer. Is this something I can get around? I understand the rationality behind trying to prevent theft, but considering I bought it and am still using the same ID I'm confused. How do I activate this on my new machine? Any help would be very much appreciated.

  2. #2

    Re: I've gotten a new computer but Garritan Personal Orchestra won't let me use it

    For clarifications sake, when I hit activate, it gives me this message....

    "Garritan Personal Orchestra can not be activated. Please run the original installer of the library."

  3. #3

    Re: I've gotten a new computer but Garritan Personal Orchestra won't let me use it

    Quote Originally Posted by JosephPiilonen View Post
    For clarifications sake, when I hit activate, it gives me this message....

    "Garritan Personal Orchestra can not be activated. Please run the original installer of the library."
    Did you run the original installer like the message asks?

    Randy

  4. #4

    Re: I've gotten a new computer but Garritan Personal Orchestra won't let me use it

    Quote Originally Posted by rbowser- View Post
    Did you run the original installer like the message asks?

    Randy
    By this do you mean simply running the installation disc?

  5. #5

    Re: I've gotten a new computer but Garritan Personal Orchestra won't let me use it

    Quote Originally Posted by JosephPiilonen View Post
    By this do you mean simply running the installation disc?
    There you are, Joseph - I wasn't sure if you'd ever come back to your thread.

    The original installer would be on the installation disc, yes. I've never seen the message you saw, but it's saying to re-install, so that would be the first thing to do.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •