• Register
  • Help
Results 1 to 3 of 3

Topic: Weird Omnisphere issu

Share/Bookmark
  1. #1

    Weird Omnisphere issu

    In Logic Pro (9.1.7) Omnisphere (1.5.6d 32 & 64bit) when I reload an existing song/cue the sounds in Omnisphere are muffled & low level reloading each patch in a multi restores the original sounds. is there a way to reset Omnisphere's system to default?

    Keith Moore

  2. #2

    Re: Weird Omnisphere issu

    Quote Originally Posted by Keith M View Post
    is there a way to reset Omnisphere's system to default?
    Under the "Utility" menu (upper left corner in the Omnisphere GUI) there's an option "Reset defaults and preferences" that restores Omnisphere to its "factory defaults".
    macbook pro 13", pcr-800, remote 25sl compact, microkey37, lpk25, reason 7.0.1, live 9.0.4, omnisphere 1.5.6d, trilian 1.4.1d, stylus rmx 1.9.6e

  3. #3

    Re: Weird Omnisphere issu

    Quote Originally Posted by sp0bjogu View Post
    Under the "Utility" menu (upper left corner in the Omnisphere GUI) there's an option "Reset defaults and preferences" that restores Omnisphere to its "factory defaults".

    Thanks... I found that it seems to be a corrupt instantiation... unfortunately I'd saved it in a template.
    Anyway re-instantiated Omni...................... all good

    Keith

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •